iPad Should I give up my jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by guitarmandp, Apr 12, 2013.

  1. guitarmandp macrumors 6502

    Joined:
    Sep 21, 2012
    #1
    My iPad mini wifi is terrible. I don't get more than 2/mbs a second, I'm on 6.1.2. I uninstalled all my tweaks and took it to the Apple store today and the genius people told me to restore. Restoring will cause me to loose my jailbreak. Was hoping for a refurbed mini on 6.1.2. Guess that's not happening. I'd 2 MB a second using the speedtest app at the apple store yet on my phone using the same app id get 12.

    I use intelliscreen x, bite SMS, the nes emulator, and xbmc. My favorite tweak is swipeselection

    I remember having this problem on 6.1, upgraded to 6.1.2 which fixed it for like two weeks
     
  2. bigsexyy81 macrumors 6502a

    bigsexyy81

    Joined:
    May 2, 2010
    #2
    Sounds like something you need to decide for yourself
     
  3. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
  4. nanolife macrumors 6502

    nanolife

    Joined:
    Sep 20, 2011
    Location:
    Pasadena
    #4
    Are you 100% sure this is caused by the JB? I'm not sure if I would give up my JB because of that. I rarely use my i5 on wifi with something that would require more than 2mb anyway.
     
  5. bigsexyy81 macrumors 6502a

    bigsexyy81

    Joined:
    May 2, 2010
    #5
    Super slow wifi would be a deal breaker for me.
     
  6. tygrubb macrumors regular

    Joined:
    Jun 23, 2010
    #6
    Have you booted into Safe Mode (holding the volume up key during boot) and installed all non-essential packages (click on the "Simple/Expert" toggle in the Cydia installed packages list to see everything).

    If so and the wifi is still b0rked, then I'd ask myself if the existing speed is good enough for my regular use. 2Mbps, while slow by today's conventions, is stil far more than adequate for most web browsing, Facebook, Words with Friends, etc....even streaming Netflix to some extent.

    Most of my personal media consumption is either stuff synced to the Music app on my phone or watching Netflix/Hulu via Apple TV, so I could probably live with the restricted wifi. I couldn't live, however, without Flux, RetinaPad, and SwipeSelection. So my personal choice would be to live with it until next the JB comes out.

    Don't let Speedtest results make your decision for you. That isn't real-world usage. Let your actual, day-to-day needs needs make your decision. If speed really is important for a mission-critical usage of your iPad, then keeping the JB isn't worth it.

    ----------

    ^ uninstalled all non-essential package. Silly, sneaky typo.
     
  7. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #7
    It's still usable but when I jailbroke my phone, part of the purpose was to install tetherme so I could have an LTE hotspot
     
  8. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #8
    I get less than a 1mb download on my LTE hotspot btw
     
  9. tymaster50 macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #9
    as he said, boot into safe mode or you're getting throttled, you're probably getting throttled
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Get a replacement and hope it will be on 6.1.2 or under.
     
  11. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #11
    Can you not restore the mini to 6.1.2? Shoud be straightforward enough. Then test the wifi un jail broken.
     
  12. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #12
    As I said earlier, I uninstalled Mobile Substrate which uninstalled all of my tweaks today and this did not solve the problem.

    I'm getting 20 MB/Second on my hotspot with my 4th generation iPad, I'm getting less than 1MB with my iPad Mini.

    I'm considering buying a 32gig iPad mini at best buy and maybe it will be on 6.1.2 since they probably sell a lot less of them than the 16gig
     
  13. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #13
    restoring to 6.1.3 uhhhh. I have a feeling my problem will be fixed for about a week
     
  14. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #14
    Getting a replacement isn't that easy. They need to see the issue and that there is no way it's software. And you are on the current software. If they can't replicate in store they don't generally swap it anyway.

    Then again if the restore and update fixes the issue it's possible a jailbreak would just kill it again. So the question becomes 'what's more important, the wifi or the jailbreak?'
     
  15. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #15
    Just restored and the problem is still present. At the apple store now
     
  16. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #16
    Apple store immediately swapped for an iPad mini. The mini is on 6.02
     
  17. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #18
    Now should I do a restore from backup or is it going to bring back some old setting that got me in this mess to begin with?
     
  18. cfairbank macrumors 6502

    Joined:
    Nov 12, 2006
    #19
    I would set up as new. It's a pain but in the long run a clean start never hurts. Has to get a refurb last week when my 5's volume down button stopped working. Came with 6.0.2 installed. I am now jail token and everything is working great.
     
  19. lucastatic, Apr 12, 2013
    Last edited: Apr 12, 2013

    lucastatic macrumors regular

    Joined:
    Jan 25, 2013
    #20
    Maybe its your network?...

    [edit] :p
    If the problem persists, maybe it's your network? I've noticed (just once) a slowdown on my iPhone 5 on my home network when messing with static IP settings on the device, forgetting the network, and trying to configure it again. Granted that logically shouldn't be causing an issue, but forgetting the network, manually clearing out any saved static settings (they appear to persist even after Forgetting, though I've not tested that past this one incident) and then reapplying them all again seemed to remedy it.
     
  20. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #21
    Actually the wifi worked fine on my home network, it was just terribly slow on everybody else's network and I was getting less than 1 MB per second on my LTE hotspot. My iPad 4 would get 20 in the same room as my mini which got less than 1 MB

    I just did a speedtest and am getting 20 mb a second.

    The funny thing is they never tested it the 2nd time I brought it in. They just swapped it
     
  21. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #22
    Feel really dumb. The problem was Auxo and I now believe there was nothing wrong with my iPad mini. Just uninstalled Auxo and my hot spot is 40 times faster (no joke)

    It just occured to me that I remembered my bluetooth in my car wasn't working and then I read somewhere that uninstalling Auxo fixes this. I didn't care about my car bluetooth enough to get rid of Auxo so I just put up with it. The new "update" that fixed it, looks like it destroyed my wifi hot spot speed because it's back to normal after uninstalling this tweak.

    The screen shot below are speed test with and without Auxo installed

    [​IMG]
     
  22. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  23. markg61326, Apr 14, 2013
    Last edited: Apr 14, 2013

    markg61326 macrumors newbie

    Joined:
    Nov 15, 2009
    #24
    Auxo is not compatible with iPad.

    Nevermind, I just saw that you had it on your iPhone.
     

Share This Page