Should i update my baseband to and iPad one?

Discussion in 'Jailbreaks and iOS Hacks' started by Leet Apple, Dec 27, 2010.

  1. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #1
    Well im stuck at 4.1 and can't unlock i'm getting a iPhone for the meanwhile from a close friend but should i just update to the iPad baseband because by the summer i will have an iPhone 4
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern California
    #2
    if you're getting an ip4 soon, then yeah just unl0ck the current one that u have and use it.
     
  3. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #3
    will i be able to downgrade after updating to 4.2.1 and changing my baseband?
     
  4. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #4
    No and even worse you risk losing GPS and can never use a legit ipsw again.
     
  5. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #5
    i never used GPS anyways....i did a legit activate with my cousins Rogers SIM and now i updated the Baseband....later on tonight i will attempt a downgrade
     
  6. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #6
    you can downgrade the ios but not baseband, just need something that doesn't try to update the baseband as it will fail on that.
     
  7. LongbowFoSho macrumors member

    Joined:
    Nov 26, 2010
    #7
    I wouldn't. Just find one on Craigslist that's on 4.0.2 or lower and sell yours.

    The iPad baseband really isn't worth it IMO unless you really, really, really need it. Lets face it: we're talking about iPhones here, not internal organs. We could all learn to settle for something else.
     
  8. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I just changed my phone plan from blackberry to iPhone so it didn't look like I could so easily "live without it" + I'll keep it at 4.2 because it hasn't given me to much trouble
     

Share This Page