should i

Discussion in 'iPhone' started by bensternater333, Mar 14, 2008.

  1. bensternater333 macrumors member

    Joined:
    Feb 7, 2008
    #1
    downgrade my 8gb iphone to 1.1.1 because i'm tired of all of the apps that dont work on 1.1.4 and i never use locate me or wiggle feature and i know i can download them from installer.... wat should i do?
    PLZ HELP ME DECIDE:confused:
     
  2. bensternater333 thread starter macrumors member

    Joined:
    Feb 7, 2008
    #2
    and can somebody tell me the method AFTER i downgrade it and it gives me error (1015)
    do i just use ziphone and press "do it all" and it activates it too?
     
  3. McGiord, Mar 14, 2008
    Last edited: Jan 30, 2011

Share This Page