Showing usage gets stuck

Discussion in 'iOS 7' started by zorinlynx, Mar 6, 2014.

  1. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #1
    Anyone see this happen before? It never finally shows the actual usage. The general -> usage screen also similarly gets stuck.
     

    Attached Files:

  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. zorinlynx thread starter macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #3
    Yup, multiple times. I even removed all the music and photos from my ipad, hoping it might be a corrupted DB.. Still doing it.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Odd, can't say I've come across this on any of the iOS devices I've used.
     
  5. todd2000 macrumors 68000

    Joined:
    Nov 14, 2005
    Location:
    Danville, VA
    #5
    How long have you waited for it to finish. I just timed mine, and my General/Usage screen took a full 2 minutes to load everything on my 16Gb iPhone with 10GB used, I would imagine 64GB would take longer....
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    That's strange, I wonder why it might take so long. Certainly hasn't been like that on 16 GB or 32 GB devices I've used recently and in the past.
     
  7. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #7
    It takes about two minutes on my 64GB 5s to load completely, and has since the iOS 7 betas (although those were running on a 5, obviously). It's extremely slow.
     
  8. DavidBlack macrumors 6502a

    DavidBlack

    Joined:
    Jan 27, 2013
    Location:
    Somewhere In Apple's HQ ;)
    #8
    My iPhone 5 16GB loads very quickly (5-10) seconds, also I have 1.1GB available. And my iPod touch 5G 32GB takes about 10-15 seconds.
     

Share This Page