iPhone shsh blob for ios 4.0.2

Discussion in 'iOS 6' started by mnya, Oct 3, 2012.

  1. mnya macrumors member

    Joined:
    Jul 20, 2012
    #1
    should i save shsh blob for iOS 4.0.2 before updating to ios 6?
     
  2. Spectrum Abuser macrumors 65816

    Spectrum Abuser

    Joined:
    Aug 27, 2011
    #2
    You can't save SHSH blobs for a firmware that isn't being signed. You wouldn't want to downgrade to iOS 4, either.
     
  3. NedBookPro macrumors 6502

    Joined:
    Feb 13, 2011
    #3
    You should seriously consider the ramifications of upgrading to iOS6 in the first place.

    It's the upgrade from hell for a lot of folks.

    *sigh* if only I could roll back.

    .
     
  4. Guzaking macrumors member

    Joined:
    Mar 4, 2015
    #4
    mnya...did you save the SHSH Blob for 4.0.2 or 4.0.0 from a long way back? How could I obtain one?
     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    You would need a blob for your exact phone. Someone else's SHSH blobs are useless.
     
  6. Guzaking macrumors member

    Joined:
    Mar 4, 2015
    #6
    ok, I see...howabout an older TinyUmbrella 4.0.0 version or RedSn0W 0.9.5 specifically either of these 2 versions so that i could extract my SHSH Blobs from my old 3GS anyone have these files?
     
  7. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #7
    What are you actually trying to do?
     
  8. Guzaking macrumors member

    Joined:
    Mar 4, 2015
    #8
    I'm setting up a spare old MBP its a 2007 A1229 with Tiger 10.4.11 and iTunes 9.2.1 and it will be staying on those versions, never upgrading. I want to sync a spare 3GS to it so in order to do that I need iOS 4.0, iFaith is only Windows-based it seems?, so I can't use it?, it looks like a good program, anyone have either of these 2 specific files?
     

Share This Page