Shuffle and Panther

Discussion in 'iPod' started by thebassoonist, Nov 23, 2007.

  1. thebassoonist macrumors 6502a

    thebassoonist

    Joined:
    Sep 25, 2007
    Location:
    Davis, CA
    #1
    Hey! I was wondering if anyone has tried using a new (2G) iPod shuffle with an older mac running Panther. Does it work? If it doesn't, does anyone know why it wont and if there is a way around this?
     
  2. SXR macrumors 6502a

    SXR

    Joined:
    Nov 20, 2007
    Location:
    Netherlands
    #2
    I didnt try it , but I dont see why it wont work. If you have the latest version of iTunes running on that machine then it must work.
     
  3. thebassoonist thread starter macrumors 6502a

    thebassoonist

    Joined:
    Sep 25, 2007
    Location:
    Davis, CA
    #3
    Yeah, I don't understand why it wouldn't. I hope it will!
     
  4. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #4
    it appears that when they changed the colors they also increased the system requirements. I don't know that it would not work, I know that the old colors worked, but I don't know that the newest ones will work, even though there should not have been much change. to be safe I would buy one of the old colors off of the refurb site.
     
  5. thebassoonist thread starter macrumors 6502a

    thebassoonist

    Joined:
    Sep 25, 2007
    Location:
    Davis, CA
    #5
    For the record and for anyone else wondering about this, it worked just fine. Her computer is running the latest iTunes and there was absolutely no problem. I don't know why Apple has those system requirements up.
     

Share This Page