Shuffle issues.

Discussion in 'iPod' started by saga, May 7, 2007.

  1. saga macrumors regular

    Joined:
    May 19, 2006
    #1
    Hey all, Bought a new shuffle today, and can't get music on it. I have been charging for the last four hours and the light is not green yet. I have restored it twice, and nothing is goin' on. Very strange. I have an video ipod, and this has never happened. Help, please.
     
  2. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #2
    Bring it back and exchange it for a new one.
     
  3. verticalforce macrumors member

    Joined:
    Apr 7, 2007
    #3
    Is the orange light blinking? If it is, you have to eject it from itunes, then recharge it until it turns green. It won't go into charge mode if the light blinks.
     
  4. triobot macrumors member

    triobot

    Joined:
    Apr 3, 2007
    Location:
    Milton Keynes
    #4
    I have a 2nd gen shuffle, Its ment to be blinking orange when plugged in (well mine does at least - not once has it gone green when plugged in, left it charging over night)...

    Does you're computer even detect something is plugged in?

    the best thing that you can really do is send it back :/

    [G]ood [L]uck...
     
  5. saga thread starter macrumors regular

    Joined:
    May 19, 2006
    #5
    Thanks for the help

    Thanks everyone for the help. I returned the shuffle, and they considered it DOA. I opted to upgrade to a refreshed nano 4gb. So far, very happy. thanks again.
     

Share This Page