Shutter Won't Open

Discussion in 'iPhone' started by awn246, Dec 25, 2010.

  1. awn246 macrumors newbie

    Joined:
    Dec 25, 2010
    #1
    I have an iphone 3g. The only problem is that the shutter won't open. Everything else about the phone works perfectly. The phone hasn't been damaged in any way. I know this is a problem others have had but no solution I have stumbled upon has worked. Any suggestions? Please, I'm desperate!!

    Thanks!
     
  2. Robby C macrumors regular

    Robby C

    Joined:
    Jul 11, 2008
    Location:
    Atlanta
    #2
    Have you tried holding the power button plus the home button down at the same time?
     
  3. awn246 thread starter macrumors newbie

    Joined:
    Dec 25, 2010
    #3
    Thanks, but yes, I have tried the power button/off button hold several times now with no luck. I have also tried 2 restores. I can't figure it out!
     
  4. Mliii macrumors 65816

    Mliii

    Joined:
    Jan 28, 2006
    Location:
    Southern California
    #4
    I had this problem once on my old 3g.
    If I recall correctly, here is what I did:
    Connect the phone to a power source. Then, hold down the Home and On/Off button simultaneously for about 10 seconds. When you see the Apple logo, you can release the buttons.
    It should work after that.
    If not, power it off and then on again and see if that doesn't fix the problem.
     

Share This Page