Resolved Side Bar icons messed up

Discussion in 'OS X Mavericks (10.9)' started by sliceoftoast, Oct 25, 2013.

  1. sliceoftoast, Oct 25, 2013
    Last edited: Oct 25, 2013

    sliceoftoast macrumors 6502

    sliceoftoast

    Joined:
    Mar 3, 2012
    Location:
    In a Toaster
    #1
    Hi all,

    Since upgrading the Mavericks i have noticed the side bar icons in the finder are not displaying properly.

    i have deleted the preferences files (finder and sidebar plist files). I have verified disk permissions nothing bad there. Screen shot below of what is occurring.

    ---------------------

    I believe i fixed it. My iMac has two hard disk drives installed, the home folder is on one of the two disks. I found in the Accounts pane, under advanced options that the path was /Volumes/Cerebellum//Users/Username/. I changed to to /Volumes/Cerebellum/Users/Username. Rebooted icons now restored.
     

    Attached Files:

  2. tzutzu macrumors newbie

    Joined:
    Nov 19, 2013
    #2
    hi. can you please be more specific?? what do you refer to when you say Accounts pane, advanced options???? thank you.:)
     
  3. kwokaaron macrumors 6502a

    kwokaaron

    Joined:
    Sep 20, 2013
    #3
    I think sliceoftoast meant the 'Users & Groups' preference pane in system preferences. Right click on user in the list on the left and click on the "Advanced Options..." :)
     
  4. tzutzu, Nov 19, 2013
    Last edited: Nov 19, 2013

    tzutzu macrumors newbie

    Joined:
    Nov 19, 2013
    #4
    thanks. Even though everything was ok in the "advanced options" all I had to do was to reselect the volume in "safe boot" and do a restart. that's it...everything is back to normal now :)
     

Share This Page