• Did you order new AirTags? We've opened a dedicated AirTags forum.

sliceoftoast

macrumors 6502
Original poster
Mar 3, 2012
460
92
In a Toaster
Hi all,

Since upgrading the Mavericks i have noticed the side bar icons in the finder are not displaying properly.

i have deleted the preferences files (finder and sidebar plist files). I have verified disk permissions nothing bad there. Screen shot below of what is occurring.

---------------------

I believe i fixed it. My iMac has two hard disk drives installed, the home folder is on one of the two disks. I found in the Accounts pane, under advanced options that the path was /Volumes/Cerebellum//Users/Username/. I changed to to /Volumes/Cerebellum/Users/Username. Rebooted icons now restored.
 

Attachments

  • Screen Shot 2013-10-26 at 7.39.53 am.png
    Screen Shot 2013-10-26 at 7.39.53 am.png
    19.4 KB · Views: 296
Last edited:

tzutzu

macrumors newbie
Nov 19, 2013
2
0
hi. can you please be more specific?? what do you refer to when you say Accounts pane, advanced options???? thank you.:)
 
Comment

kwokaaron

macrumors 6502a
Sep 20, 2013
541
172
London, UK
hi. can you please be more specific?? what do you refer to when you say Accounts pane, advanced options???? thank you.:)

I think sliceoftoast meant the 'Users & Groups' preference pane in system preferences. Right click on user in the list on the left and click on the "Advanced Options..." :)
 
Comment

tzutzu

macrumors newbie
Nov 19, 2013
2
0
I think sliceoftoast meant the 'Users & Groups' preference pane in system preferences. Right click on user in the list on the left and click on the "Advanced Options..." :)

thanks. Even though everything was ok in the "advanced options" all I had to do was to reselect the volume in "safe boot" and do a restart. that's it...everything is back to normal now :)
 
Last edited:
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.