"Sign-in required"

Discussion in 'iOS 10' started by tweak25, Aug 31, 2017.

  1. tweak25 macrumors member

    Joined:
    Jan 12, 2014
    #1
    Hey Macrumors community!

    My iPhone started bugging me with this very annoying pop-up/notification which reads "Sign-in required. Enter the password for [my email address]."

    I don't know what this is, as neither the notification nor the pop-up give any indication as to what service/account I'm supposed to be signing in to. If I recall correctly, the last time something like this happened it specifically asked me to sign in to iCloud.

    Needless to say, I have been cancelling the request and haven't entered my password.

    My efforts trying to google the issue weren't too successful, as most of the posts refer to the iCloud thing mentioned above.

    Any idea what this might be?

    Thanks!
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Can you post a screenshot next time it happens (with your email address scrubbed out, of course)?
     
  3. Lodesman macrumors regular

    Lodesman

    Joined:
    Feb 4, 2014
    Location:
    Folkestone, Kent, UK
    #3
    I had this problem a few months ago and it was irritating.

    My fix was simple - deleted the email account and then re-registered the same account - problem solved.

    I'm guessing something corrupted my email, deleting and then reinstalling the account worked for me.

    As it was an IMAP account nothing was lost.
     
  4. tweak25 thread starter macrumors member

    Joined:
    Jan 12, 2014
    #4
    Sorry for the late reply! It seemed to have resolved itself after updating a bunch of apps from the App Store, although that might have been a coincidence. It's back now tough, out of nowhere....

    I don't use the iOS mail app on my devices, so I'm not sure that has anything to do with it.

    I get the feeling it might possibly be related to 1Password, although I'm not sure why it would ask me to log in to iCloud?
     
  5. tweak25 thread starter macrumors member

    Joined:
    Jan 12, 2014
    #5
    Bumping this, as it has started again.

    I've noticed that it does not ask me to sign in when I'm on wifi, only when using mobile data/LTE... strange!

    I'm still on the last version of iOS 10 by the way.
     

Share This Page