@ sign is shift and 2 button?

Discussion in 'Mac Basics and Help' started by geordiejohn, Jul 31, 2008.

  1. geordiejohn macrumors member

    Joined:
    Jun 28, 2008
    #1
    hello does anyone know how i can get the @ sign to change from shift and 2 button to shift and @ button please?
    thank you.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Your selected keyboard layout is incorrect. Go into System Preferences, then International, and tweak the settings until you find the right one.
     
  3. geordiejohn thread starter macrumors member

    Joined:
    Jun 28, 2008
    #3
    the keyboard is set to british and i cannot see what else to do?
     

Share This Page