Signal loss- Constantly Searching!

Discussion in 'Jailbreaks and iOS Hacks' started by Gatorac, Jan 9, 2010.

  1. Gatorac macrumors member

    Joined:
    Jun 10, 2009
    #1
    So I have been jb for quite some time and this has never happened. My signal comes and then goes to searching in my home which has always had full bars. My last updates were facebook, and weathericon, and I installed snappy. I have shutdown facebook's push and removed weathericon and snappy, but to no avail. Please help! Also it's not the service as someone elses iPhone right next to me has no signal loss. Thanks!
     
  2. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #2
    Bump! And I have done a search on this issue and there were no relevant answers to my problem and the other person with a similar active thread had there problem only immediately after jb'ing and mine just started now after about 8 months of being Jailbroken. So any help would be great guys. I already tried resetting network setting and it didn't work. My phone is only working on edge.
     
  3. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #3
    my phone is doing the same thing...the signal will just go away for 5 secs then come back again
     
  4. navigates macrumors 6502a

    Joined:
    Jul 13, 2008
    #4
    I have the same problem. I'm jailbroken with blackra1n. I usually get this error when I'm surfing and get a call or try a lot of multitask. But the call never drops if its on and I leave it like that.

    I'm curious if its 3.1.2 by itself.
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    there are tons of threads about this

    you are not the 1st to report this trust me. I would search the many threads to look for your answer. I jb you can try Reset Network Settings some had luck with that good luck. btw op this forum doesn't allow thread bumping. ;) and most answers can be found via the search engine! :D
     
  6. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #6
    Thank you for informing me about the bumping but if you had bothered to read any of the other posts you would have seen I have searched and found no relevant answers and tried resetting network setting to no avail.
     
  7. fjk macrumors regular

    Joined:
    Jun 9, 2008
  8. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #8
    Nope redsnow. That's why I am perplexed as to why after being jail-broken for so long that it would act up now. It's been half a year since the JB.
     

Share This Page