silence problem

XrayTed

macrumors regular
Original poster
Oct 14, 2014
116
275
Ok this sucks, was browsing through some options I have probably never looked at, in settings then do not disturb on the bottom there is "silence", with options of always or only when phone is locked.
Nothing was checked, I clicked always thinking it might give me an option for never, but it was checked when I touched it and that was that, no way to uncheck it. Only thing I could do it switch the check to only when phone is locked, well dammit, I don't want either !
So now apparently I will have no alerts of any calls or texts either always, or only when the phone is locked, which is probably 90% of the time.
I cannot believe there is no option to get it back to neither, anyone ?
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
47,555
16,049
The calls and notifications will be silenced when you enable Do not Disturb and the phone is locked.
Yup, those settings only apply when and if Do Not Disturb is enabled, otherwise they don't have any effect.
 

Tyler23

macrumors 603
Dec 2, 2010
5,641
146
Atlanta, GA
Ok this sucks, was browsing through some options I have probably never looked at, in settings then do not disturb on the bottom there is "silence", with options of always or only when phone is locked.
Nothing was checked, I clicked always thinking it might give me an option for never, but it was checked when I touched it and that was that, no way to uncheck it. Only thing I could do it switch the check to only when phone is locked, well dammit, I don't want either !
So now apparently I will have no alerts of any calls or texts either always, or only when the phone is locked, which is probably 90% of the time.
I cannot believe there is no option to get it back to neither, anyone ?
Just turn off do not disturb.