Silent mode but keep haptics?

Discussion in 'Apple Watch' started by hugecanoli, Dec 26, 2016.

  1. hugecanoli, Dec 26, 2016
    Last edited: Dec 26, 2016

    hugecanoli macrumors newbie

    Joined:
    Feb 1, 2011
    Location:
    NJ
    #1
    This seems as though it should be the easiest thing to figure out, but I'm having trouble with this. How do I silence all audible alerts on my new Apple Watch, but still keep the haptic vibrations?

    For example, I want my watch to tap to notify me that I have a notification but not ding. When I enter Silent Mode, the watch does indeed goes silent, but the haptics do not work.

    I guess I could just slide the alert volume all the way down in the watch app, but I can still hear an audible tone (albeit very low) but this also silences my alarm to the point where I cannot hear it if in nightstand mode.

    If the answer is right in front of me, I apologize in advance. Any help is appreciated...thank you.
     
  2. RadioGaGa1984 Suspended

    RadioGaGa1984

    Joined:
    May 23, 2015
    #2
    Swipe up on the watch face and tap the bell with the line through it.
     
  3. hugecanoli thread starter macrumors newbie

    Joined:
    Feb 1, 2011
    Location:
    NJ
    #3
    I had mentioned when I put the watch in silent mode (bell with line through it) the haptics did not work. I was only using phone calls not vibrating while in this mode as my reference and I think I just found out the reason. In the watch app, there is a setting to enable haptics when receiving a phone call. That setting was not enabled by default, so even when the watch was put in silent mode, it would not vibrate.

    I was mistaken about the other alerts, as I just tested a calendar event and a text message, and they both vibrate when in silent mode.

    Hope this posts helps someone else in the future. Thanks.
     

Share This Page