Silent mode

Discussion in 'Apple Watch' started by SG94, Oct 16, 2015.

  1. SG94 macrumors member

    SG94

    Joined:
    Jul 26, 2015
    Location:
    Sheffield UK
    #1
    My watch keeps putting itself into silent mode.
    Anyone else seeing this issue?

    Have reset, rebooted, re-paired and even set up as new.
    This only started with OS2/IOS9

    :-/
     
  2. testcard macrumors 68030

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #2
    On your iPhone, in the Apple Watch app, go to: My Watch > Sounds & Haptics. If it is currently enabled, uncheck / deselect Cover to Mute.
     
  3. biosci macrumors 6502a

    Joined:
    Apr 16, 2010
    Location:
    Chicagoland, IL
    #3
    Also, check if it's mirroring your iPhone for those settings... Like do not disturb etc.
     

Share This Page