Silent text message problem

Discussion in 'Jailbreaks and iOS Hacks' started by PerfectChaos, Apr 9, 2011.

  1. PerfectChaos macrumors newbie

    Joined:
    Aug 26, 2010
    #1
    Hi everyone, I did the thing where you replace one of the the text message sounds in order to change them using iPhone Explorer. I wanted a silent text message alert. After I replaced the sound, I noticed that not only did it make the alert silent, but also got rid of the vibrate. Anyone know what I could've done wrong or how to fix this? I've got an iPhone 4 jailbroken on 4.2.1 using GreenPoison if that matters.
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    what file did you replace?
     
  3. PerfectChaos thread starter macrumors newbie

    Joined:
    Aug 26, 2010
  4. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    that doesnt sound like it would stop vibrate from working are you sure its not something silly like you just toggled vibrate off?
     
  5. PerfectChaos thread starter macrumors newbie

    Joined:
    Aug 26, 2010
    #5
    I did check that and it wasn't the cause. When I change the alert sound to something else I get the vibrate back.
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    come to think of it why dont you use the text tone called "none"?
     
  7. PerfectChaos thread starter macrumors newbie

    Joined:
    Aug 26, 2010
    #7
    Because using "none" actually turns off vibrate.
     
  8. PerfectChaos thread starter macrumors newbie

    Joined:
    Aug 26, 2010
  9. bks691 macrumors regular

    Joined:
    Apr 18, 2009
    #9
    I just edit the contact to have "none" for the text alert.
     

Share This Page