Silly Apple "Pages" problem. Help

Discussion in 'Mac Apps and Mac App Store' started by the vj, Apr 24, 2007.

  1. the vj macrumors 6502a

    Joined:
    Nov 23, 2006
    #1
    Hi

    I am using Pages for first time and everything is just fine.

    The problem is when I am printing because the design I used is not using the entire paper sheet.

    I took one of the presets for my presentation and I am printing on a "letter" size sheets.

    On the Pages "Inspector" I have the correct paper size and is the same for the Page Set Up. But I can't find the way to make the document to take the entire space when printing.

    The Pages "Help" doesn't explain anything about that.

    Anybody?

    Thanx.
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    How exactly is it not using the entire sheet...is it reducing the size of your layout and printing the whole thing (just not the size you want), or is cutting off a portion of your layout? If it's cutting of a portion of your layout...how much is it cutting off?
     
  3. the vj thread starter macrumors 6502a

    Joined:
    Nov 23, 2006
    #3
    The layout is taking a portion of the sheet and I can not find the way to adjust the layout to the sheet. It seems that is fixed something that I really doubt of course but I can not find the way in the Inspector to modify it.

    The Pages uses "A tipe" size sheets as a defult, once I change the size to "Letter" things doesn't fit, not even when I choose to print at the 100% of the surface.

    I know may be something really silly I am missing here but is taking me hours :confused:
     
  4. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #4
    Hmm...my Pages uses "Letter" as default, are you outside of the US by any chance?

    Also, depending on your printer, you might not be able to print to the edge of the page, even if your layout goes all the way to the edge. Roughly how much of your layout is being cut off and is it cut off on both sides or just one?
     
  5. the vj thread starter macrumors 6502a

    Joined:
    Nov 23, 2006
    #5
    I'm in Venezuela

    I am using a regular epson printer.

    When I go to the Print Preview the actual document is smaller than the printed area, about one inch on to and one inch from left to right.

    The work area is white and the rest of the area is gray. I have no clue hot to make the entire work area (document) to take the entire printed area.

    When I open new templates they are just fine, they work as they should.

    Any ideas?

    I was trying to copy paste everything to a new document but it would take for ever that way.
     
  6. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #6
    OK...that explains that part.

    So, the layout is printing, but not taking up the whole page? Is that correct?

    If you look at the Document portion of the Inspector and hit Page Setup...what happens if you Scale to something like 125%? If that seems to make things better, but not quite perfect...you could play around with the % of scaling to see if that helps...

    ...beyond that, I'm stumped. Try that suggestion and post your results back here. There are a couple Pages experts on the boards...so hopefully they might have a fix for you if my suggestion doesn't work.
     
  7. the vj thread starter macrumors 6502a

    Joined:
    Nov 23, 2006
    #7
    I tried increasing the printable area and it just make the extra area bigger. If I decrease it everthing messup.

    I am attaching a picture of my desktop with Pages and Print Preview opened and the area I want to get rid of in RED.

    Thanx for your time, I apriciate it.
     

    Attached Files:

  8. idea_hamster macrumors 65816

    idea_hamster

    Joined:
    Jul 11, 2003
    Location:
    NYC, or thereabouts
    #8
    I had this problem too -- it may be that you are set to "print comments" -- this creates extra space on the left hand side even if there are no comments to print.

    I'll check how to turn this off and edit in a minute....

    Update: OK, so if you choose View-->Hide Comments, that should fix the problem. The only on-screen difference will be that your document will be against the left hand side of the window, but when you print, it won't leave space for the comments.

    Hope this helps....
     
  9. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #9
    I think idea_hamster is right. If you select hide comments from the View menu does that change how things print out? I noticed your 0's on your page 1 rulers weren't aligned...I just couldn't figure out what was wrong with them...adding a comment moved them to how yours are and gave similar results is print preview to yours.

    Just goes to show I need to use that comments feature more often.

    Hopefully that will fix everything...please report back if it is a success or not!
     
  10. the vj thread starter macrumors 6502a

    Joined:
    Nov 23, 2006
    #10
    Yes it did!!!!!

    Thank you!!!!

    I was half way into a new document copy/pasting everything and it was getting a bit better but now I can continue with my main one.

    Thank you very much :eek:
     
  11. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
  12. idea_hamster macrumors 65816

    idea_hamster

    Joined:
    Jul 11, 2003
    Location:
    NYC, or thereabouts
    #12
    No problem -- my first Pages docuemt went in all scrunched up in the bottom right corner looking like c@#p, and it really ticked me off.

    That was a while ago, so I couldn't recall the fix right away -- but there's no reason someone else should suffer if we can help.... :)

    Best
     
  13. mergatroidal macrumors newbie

    mergatroidal

    Joined:
    Mar 18, 2007
    Location:
    New York
    #13
    Fun Fact #714

    the VJ, in the menu bar find File>Page Setup..., and then find the Paper Size: option and click the bar to reveal the options. Find and click Manage Custom Sizes... and in this window click the + button. Click the word <untitled> twice to rename the first of the new styles (VJ1, VJ2, etc.) your going to create, and now play around with the numbers till you have the printer printing any document you may have the way you feel best with.

    I just now read Hide the Comments post of idea_hamester solves your problem ...! Oh well, perhaps remember this fun fact and use it some other time.
     

Share This Page