SIM card not being read after 3GS upgrade to iOS 5

Discussion in 'iOS 5 and earlier' started by nfitch, Oct 14, 2011.

  1. nfitch macrumors newbie

    Joined:
    Oct 14, 2011
    #1
    Several 3GS users have had this problem, mostly people with unlocked/jailbroken iPhones for use outside of the US. Basically, iOS 5 would install but you could not complete activation because it said there was no SIM card installed. It's a huge pain. The issue has something to do with baseband inconsistency, I think.

    Anyway, a solution via jailbreaking and unlocking has been posted in the apple support forums:

    https://discussions.apple.com/thread/3374731?start=165&tstart=0

    The process is described here:
    http://cydiahelp.com/jailbreak-ios-5-iphone-4-3gs-ipad-2-1-ipod-touch-how-to/

    and here:
    http://cydiahelp.com/ultrasn0w-1.2.4-released-unlock-iphone-4-3gs-on-ios-5
     
  2. TooMuch2AM macrumors newbie

    Joined:
    Oct 13, 2011
    #2
    I posted a full fix using redsn0w and ultrasn0w on that apple discussion thread and Apple deleted it. Feel sorry for the poor sods who's phones are still bricked on that thread!
     
  3. nfitch thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #3
    Too bad. Sure, it was an "unauthorized" fix, but I wish Apple would wait until after they offer us an official solution before removing our conversation. We just wanted working iPhones.
     
  4. phonehead6720 macrumors newbie

    Joined:
    Sep 15, 2008
    #4
    TooMuch2AM can you please post here your detailed instructions? I've got the same issue and haven't been able to fix it. Thanks!
     

Share This Page