iPhone Sim failure after jailbreak. Need Help!

Discussion in 'Jailbreaks and iOS Hacks' started by hansiii, Aug 2, 2010.

  1. hansiii macrumors newbie

    Joined:
    Jul 8, 2010
    #1
    Hi guys,

    I know another thread with somebody who has problems, but I can't find an answer to my problem somewhere.

    I tried to jailbreak my iPhone this morning. It all worked fine. I have cydia on my iphone 3GS on modem firmware 05.13.04 and iOS 4. While the jailbreak i had a Vodafone sim card in it but it still says no service. I also tried it with two other sim cards... Always the same mistake.

    Does anybody know how to fix that?
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    The JB does not unlock your phone. If you need an unlock you have to open Cydia and look for repo666, you will find an application called untrasn0w there install it and it will unlock your phone.
     
  3. hansiii thread starter macrumors newbie

    Joined:
    Jul 8, 2010
    #3
    Ugh, how could I forget :p Works fine now, thanks!
     
  4. sk8ters macrumors newbie

    Joined:
    Sep 12, 2012
    #4
    I know this is a comment but I kinda need help /: I jailBroke my IPhone 4 on IOS 5.1.1 and did did download redsn0w on Cydia but every time I put any kind of Simcard it says "Simcard Failure"
    Please HELP!!!
     

Share This Page