sim Issues when firmware upgraded to jailbroken 2.2

Discussion in 'Jailbreaks and iOS Hacks' started by rasal, Jan 4, 2009.

  1. rasal macrumors newbie

    Joined:
    Jul 7, 2008
    #1
    Hi.

    Basically my issue is a "No Service" thing.

    Initially my iphone was a 1.1.5 jailbroken and everything so it would work with my vodafone sim.

    I then used this site
    http://www.sizlopedia.com/2008/11/25/unlock-iphone-22-firmware/
    to update my 1.1.5 to a 2.2.

    I did the update and it said it updated fine.

    My issue now is that my vodafone sim comes up with no service now even though the new update was meant to unlock? I get no service with my dads orange sim and my brothers vodafone sim. Although when i put my uncles t-mobile sim in, it recognises it fine and gets full signal, but doesnt make any outgoing calls.

    Does anyone know waht could be going wrong?

    Any help would be appreciated.

    Thanks
    rasal
     
  2. moneymaster macrumors newbie

    Joined:
    Nov 24, 2008
  3. rasal thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    #3
    i have done

    all i get happening is the boot neuter screen "freezing" for a few minutes, the iphone resets and i still have the same problem
     
  4. rasal thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    #4
    Im sorry to bump again :(

    but i really do need help.

    so far ive tried like 3 different methods of istnalling this 2.2 firmware to make my phone work

    with winpwn
    with quickpwn
    and with the firmware provided with the link above :(

    i tried to get it back to my original firmware but i keep getting error 20 or something :(

    oh and i should mention, today i tried using my friends 02 sim, that didnt work either? surely that should have worked......
     
  5. rasal thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    #5
    another update/bump :(

    i found out that the tmobile sim works regardless of unlcoking or not

    i jailbroke but didnt unlcok it showed up...then i ran boot neuter but still no lock with my vodafone sim

    after this i gave up a bit, downgraded back to 1.1.4 which went fine

    and used an old version (which i orignally used) to unlock/activate/jailbreak

    the activate and jailbreak work fine, but i still have a no service error which didnt happen aslt time :(
     
  6. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #6
    I think your problem was using that website to update your firmware, you should use iTunes to update and then use quickpwn to unlock and jailbreak.
     
  7. rasal thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    #7
    i tried it that way, like the other methods....

    still gettin no service :(

    i should never have updated :(
     

Share This Page