SIM not working II - iphone 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bman23, Mar 29, 2010.

  1. bman23 macrumors newbie

    Joined:
    Mar 29, 2010
    #1
    Hey guys,

    So I've spent the last hour and a half (or so) going through all the threads with the keyword "sim not working" and am still stuck.
    I have an iphone 3G version 3.0 I had jailbroken it using redsnow 0.7.2 and my phone has been working fine over the last year. However while I was trying to sync it to my comp today it suddenly froze up. kept showing me the apple logo for some time and returning back to the black switched off screen. I put it in dfu mode to re-jailbreak it, however after the initial screen which says downloading jailbreak data, it would show me the apple logo again and switch back off. after that I restored it using itunes (shift+restore and selected my version 3.0 ipsw) which I had stored from before. I jailbroke it again and this time it went perfectly except now instead of the name of my network on the top left corner of my phone.. i just get no signal bars..
    I've tried restarting it, taking the sim out and putting it in, jailbroken it 3 more times after the first attempt.. still no damn luck!! :p
    Now its 4:00 am and am sh*t tired so any help would be seriously appreciated. Also I read in some post by 'jybute' that restoring it without itunes might be an option.. but I couldn't figure out how to do that ... i could only find the reset option in my iphone settings but that didn't work either.
    So yeah... HELP!!! :eek: :eek:
     
  2. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #2
    Cant you just go to AT&T in the morning and get a new sim?
     
  3. bman23 thread starter macrumors newbie

    Joined:
    Mar 29, 2010
    #3
    The sims working fine. I already tried it in another phone
     

Share This Page