sim problem after using ziphone

Discussion in 'Jailbreaks and iOS Hacks' started by badbob250, Oct 24, 2008.

  1. badbob250 macrumors newbie

    Joined:
    Oct 24, 2008
    #1
    i am new and tried to search for related threads but came up with nothing. i bought an iphone off of someone i know indirectly. it was jailbroken and my sim for iwireless (t-mobile affiliate) worked fine. i accidentally upgraded in itunes and the trouble began. long story short, i unlocked my phone and regained access using ziphone. only problem is my sim isnt being recognized, the signal bars just stay flat and eventually say no service. note: it does recognize that a sim is in because it doesnt display "no sim" any help would be appreciated by this very non-tech savvy headcase. thanks
     
  2. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #2
    Well, first off, what firmware version are you on? Ziphone does not work on 2.x. Also, there have been reports of irreversable damage caused by Ziphone (not saying that this is the case here but just a heads up). This is caused, I believe, by damaging the baseband...exactly what you may have modified in your attempt to regain access. If you are on 2.x and can't resolve your no signal issue, I would recommend restoring to factory firmware and re-jailbreaking with QuickPwn. Also...VERY important...are you on a 3G or first gen iPhone?
     
  3. badbob250 thread starter macrumors newbie

    Joined:
    Oct 24, 2008
    #3
    i am using 1.1.4. i know the phone isnt a 3g, but not sure of much other than that. i will definately try to reset firmware and rejailbreak with the recommended program. when i reset, is there a specific firmware version i should reset to? when i install firmware i get the (1015) error but have been told that just means a successful downgrade. i appreciate your help and thank you.
     
  4. badbob250 thread starter macrumors newbie

    Joined:
    Oct 24, 2008
    #4
    also, could you recommend a reliable place to dl the appropriate version of quickpwn.
     
  5. TheBold macrumors member

    Joined:
    Aug 21, 2008
    #5

Share This Page