Simple File Extension Question

Discussion in 'Mac Apps and Mac App Store' started by nope7308, Sep 16, 2009.

  1. nope7308 macrumors 65816

    nope7308

    Joined:
    Oct 6, 2008
    Location:
    Ontario, Canada
    #1
    By default, I save all my word documents in rich text format (.rtf). After I installed Snow Leopard, these files now open by default with Text Edit.

    Since I want these files to open by default in Microsoft Word 2008, I right clicked on the file, chose "other", selected "Word 2008", and then checked "always open with". However, the files still open by default in Text Edit... any ideas?

    Thanks for the help.
     
  2. dws90 macrumors regular

    Joined:
    Jan 16, 2008
    #2
    Right click on file -> Get Info -> "Open With" section -> Select Word -> Click "Change All"

    The option you've been setting is "Always open this particular file in Word" instead of "Always open files of this type in Word"
     

Share This Page