Simple question about iMessage 5min Timeout

Discussion in 'iOS 5 and earlier' started by AlphaVictor87, Oct 31, 2011.

  1. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #1
    Just make this a quick thread, then it can be burried! :D

    Is the timeout on iMessage when trying to send one, because of the person you are sending it to, or because of your own phone?

    Thanks!
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2
    To keep this quick, in my experience it could be either one.
     
  3. AlphaVictor87 thread starter macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #3
    Hmmm the reason i ask is because both my fiance and i have iOS 5. She's on a verizon 4, and i'm on an AT&T 3gs. I ran into a situation last night where i was on wifi (with more than enough speed) and she was at home with about 4 bars on 3G network, and i was still getting the timeout. i also have 3G where i'm at and i tried it on that and was still getting the same issue.

    Today i'm still getting the same thing. occasionally getting an imessage in(like 20% of the time). However on my future brother in law's phone (he has a 3gs on AT&T) i'm having no problems sending him an iMessage.

    does anyone think its an iOS 5 problem on iMessage between at&t and verizon iphones? Or the 3G where she's at isn't good enough 3G signal? or should i just suck it up and turn off imessage?
     
  4. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #4
    My wife and I both have 3GSs and we send each other iMessages throughout the day without issue, however we're both on AT&T. So, I suppose it could be an AT&T-to-Verizon issue (or vice versa). The only time we experience timeouts is when trying to send too large of a message, as in one containing multiple photos or a video or something of that sort.
     
  5. AlphaVictor87 thread starter macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #5
    welp thats a big ole bummer. Especially since it's been working perfectly up till last night! lol

    Thanks! Thread can be burried now :D
     

Share This Page