Simple Yes or No: Highpoint Rocketraid 2314 & 10.7??

Discussion in 'Mac Pro' started by slughead, Jul 24, 2011.

  1. slughead macrumors 68040

    slughead

    Joined:
    Apr 28, 2004
    #1
    I've been happily enjoying for the 4th straight year my wonderful RocketRaid 2314 external SATA controller, currently running beautifully on 10.6. I emailed Highpoint but their support is kind of slow, especially on the weekend. Plus, these old products are usually unsupported (supposedly this thing wasn't supposed to work on 10.6).

    I just want to know if the thing is going to work 1) Allow my drives to read and write with no additional problems. I don't use the "hardware" RAID, just straight-mount the things 2) Rocketraid Webserver + Email notifications.

    I suppose the webserver is the sticky point. I really need that thing as it's saved my bacon a couple times, emailing me when my drives are about to fail and allowing hot-swap. I'm sure the driver still works fine, the webserver could be the problematic point.

    The card was cheap so I don't mind having to replace it, but I'd really rather not.
     
  2. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #2
    According to this document the drivers for the RR2314 are integrated into Lion. No idea about the web interface but I believe when the drivers are there the web interface will work, too.

    I hope it will work as advertised since I use the same controller. Just like you, I don't use its RAID function but use Disk Utility to create my external RAIDs.

    BTW: The RR2314 was supposed to work in 10.6; they released new drivers back then.
     

Share This Page