Simpleviewer Flash Gallery - text looks weird in Firefox & Safari?

Discussion in 'Web Design and Development' started by leilanimunter, Jul 6, 2009.

  1. leilanimunter macrumors newbie

    Joined:
    Jul 6, 2009
    #1
    Hi there,

    I am a new convert and I am not sure what is going on here, but for some reason on my Apple in Firefox and Safari my text displays in a strange way on my simpleviewer flash gallleries -

    Pick any gallery here:
    http://leilanimunter.com/photogallery.htm

    The spacing is weird, I don't get it. It looks normal in IE and Firefox from a PC. Any tips would be very helpful, thanks.

    Leilani
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Can you provide some snapshots of the difference? Nothing looks "weird" to me so not sure how to advise you.
     
  3. leilanimunter thread starter macrumors newbie

    Joined:
    Jul 6, 2009
    #3
    screenshot from a PC in either IE or Firefox:
    [​IMG]

    screenshot from my Mac in either Safari or Firefox:
    [​IMG]

    For some reason the spacing looks strange on my Apple and I don't know why...
     
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    Part of that is the difference between the way Windows and Mac displays fonts. Mac uses anti-aliased style, whereas Windows uses aliased (by default anyways).

    Beyond that though, I do see a couple spots where the letter spacing is a little off, like the word "presenting" at the bottom, there's a larger gap between the 'p' and 'r' letters. This is something I see from time-to-time. I don't think it has anything to do with your code unless maybe you're using an odd font. You could try changing it to see if it has any effect.
     
  5. adamfishercox macrumors 6502

    Joined:
    Aug 15, 2007
    #5
    Yeah the character spacing there is really weird. What font?
     
  6. leilanimunter thread starter macrumors newbie

    Joined:
    Jul 6, 2009
    #6
    Thanks for your replies...

    I am just using a simpleviewer gallery so the code is already done, the only part that I edit is this file, where I don't see any font code:

    http://leilanimunter.com/Galleries/EventsRedCarpet/gallery.xml

    But there is also this file which I never edit, as the instructions from simpleviewer were to leave it as is:

    http://leilanimunter.com/Galleries/EventsRedCarpet/swfobject.js

    I've looked through it for font coding but it is greek to me as I only know how to write simple html and don't do flash. I am hoping you can see what I don't. Thanks for the help!

    Leilani
     
  7. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #7
    Ah, the font is set inside the Flash file. Well, if the font is the issue, then you wouldn't be able to do anything about it.
     

Share This Page