Sims Complete Bug: Image Breakup in People Creator

pimentoLoaf

macrumors 68000
Original poster
Dec 30, 2001
1,976
1
The SimCity Deli
When I first installed the thing, no problem -- almost.

The twirling person appeared to "smudge" the background where it stood, though I could select outfits and such. Now however, the head is missing and I must guess what's there by partially verifying the selection and going back in to edit.

Aspyr's so-called support claims I installed it wrong (no), and that I should reboot before running it (I did). Neither helps.

Anyone know of a patch for this bug? Sims 1 Complete, not Sims 2. (My system is too old to run the new one.)
 

OnceUGoMac

macrumors 6502a
Mar 3, 2004
914
0
When I first installed the thing, no problem -- almost.

The twirling person appeared to "smudge" the background where it stood, though I could select outfits and such. Now however, the head is missing and I must guess what's there by partially verifying the selection and going back in to edit.

Aspyr's so-called support claims I installed it wrong (no), and that I should reboot before running it (I did). Neither helps.

Anyone know of a patch for this bug? Sims 1 Complete, not Sims 2. (My system is too old to run the new one.)
My gf has this same problem, but she just ignores it. Let us know if a solution is found.
 

Brighid Moon

macrumors newbie
Jun 24, 2008
2
0
Practicing necromancy on an old thread I found while Googling up an attempt to find out wth is the bug with my Sims Complete (1). Seems I'm not the only person that had that issue. Any solutions yet?
 

Brighid Moon

macrumors newbie
Jun 24, 2008
2
0
When I first installed the thing, no problem -- almost.

The twirling person appeared to "smudge" the background where it stood, though I could select outfits and such. Now however, the head is missing and I must guess what's there by partially verifying the selection and going back in to edit.

Aspyr's so-called support claims I installed it wrong (no), and that I should reboot before running it (I did). Neither helps.

Anyone know of a patch for this bug? Sims 1 Complete, not Sims 2. (My system is too old to run the new one.)
pimentoLoaf, if you're still around (you posted in 2007) I've got both of our answers.

This game is much older and has been discontinued for some time. The
problem you are describing is caused by an Apple OS X Tiger update and
cannot be resolved. The problem stems from Open GL, QuickTime and Video
driver changes made by Apple, unfortunately we cannot change those files
as they are not our products. This error does not affect OS X 10.4.2
or earlier. I am sorry for the inconvenience.

Have a nice day,
Aspyr Tech Support
Now all we need is a Mac hacker to fix this bug. :p Ah well...