since 3.1 phone singal sometimes stops working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Renfred93, Sep 28, 2009.

  1. Renfred93 macrumors member

    Joined:
    Jun 22, 2009
    #1
    bleh. ever since 3.1 At least 5 times a day my phone loses all ability to use 3G recive texts etc. and I have to reboot in order for it to work again. Toggling airplane mode won't make it work either and it gets kind of annoying. Has anyone else had this bug? the only thing I could've done wrong is activate MMS early
     
  2. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa
    #2
    I've had no issues since upgrading to 3.1

    it might depend on where u live, or it could just be a bug; anything is possible with apple and AT&T
     
  3. haddman macrumors regular

    Joined:
    Aug 1, 2008
    #3
    Both mine and my wife's iPhone 3gs have been experiencing this since3.1. Also the unrespnsive devices and poor battery life. They need to figure out what the f is going on. I even did a complete wipe just this morning, no blank screen freeze ups yet, but at least 2x today had to restart. The second time lasted from about 1:30-5:30. Didn't notice it as the phone still shows it has a signal, but it couldn't download emails, send texts, or make/receive phone calls.
     
  4. UserLain macrumors newbie

    Joined:
    Jun 17, 2009
    Location:
    Mesquite TX
    #4
    The same thing has been happening to me. 3g will work for about 15-30 min then it just stops and I have to restart it. I also cant send mms over 3g. I found that turning 3g off and only using edge solves all my problems. just kind of annoying that i cant use 3g consistently
     
  5. jw12345678 macrumors member

    jw12345678

    Joined:
    Jan 28, 2009
    Location:
    UK
    #5
    Same thing here.... it just says 'Searching....', but never finds a network. When the phone is rebooted it goes back to full signal strength. At this rate I am going to have to ditch the phone.
     
  6. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #6
    I had this happen once, not too long after 3.1 was released. I couldn't get a decent signal lock for about 1.5 hours or so. My son was with me and his phone (LG Xenon on the same family plan) was just fine. It hasn't happened again since and hope it never does!
     
  7. Yasic macrumors member

    Yasic

    Joined:
    Aug 6, 2008
    #7
    yeah same with mine, almost everyday i need to turn the phone off and on now, since rechosing the carrier doesnt work anymore. frustrating, especially when ur on a busy street in the car, and need to call someone to tell them you're late. :apple: needs to go back to the quality level they used to have, the iPhone is still not cheap, and it shouldn't feel like that
     
  8. s55lear macrumors newbie

    Joined:
    Jul 12, 2008
    #8
    My iPhone and 3 of my other friends are also doing this same crap. I'm getting so sick of it and really wish a new update would come out. I absolutely have never thought about switching phones until tonight, I just don't want to get rid of an apple product when they usually work so well.
     
  9. Renfred93 thread starter macrumors member

    Joined:
    Jun 22, 2009
    #9
    yeah, I'm glad im not the only one- but yeah it's annoying I hope they fix it
     
  10. Chasman230 macrumors newbie

    Chasman230

    Joined:
    Sep 30, 2009
    Location:
    West Pittston PA
    #10
  11. amorican macrumors member

    amorican

    Joined:
    Nov 15, 2008
    #11
    Add me to the list.:mad: My phone shows full strength reception, and I make a call and it just sticks at the dialing screen. If I restart my phone, it immediately solves the problem, and I can make calls. Toggling 3G on and off makes no difference. I'm glad to see I'm not the only one, but this sucks. Should I try a restore, or is it a 3.1 issue?
     
  12. stylinexpat macrumors 6502a

    Joined:
    Mar 6, 2009
    #12
    Add me to the list as well. Everything was fine with 3.0 until I updated to 3.1 and then I started to get dropped signals and the phone started to hang and freeze as well before going to sleep. Very difficult to get it to wake up out of sleep after as well:mad: Here in Taipei we pretty much have towers every where so reception is not a problem like it is in the US but after this 3.1 update most things are messed up:mad:
     
  13. b01189 macrumors member

    Joined:
    Oct 2, 2009
    Location:
    South Florida
    #13
    list keeps growing

    Add another 5 phones to the list all up and down Florida. Plus canceling out tethering for the non-jail broken phones obviously when running 3.1:mad:

    Any one else having MMS hanging up on you when sending with 3.1? Left my DJ iphone at 3.0.1 and MMS works great.:confused:
     
  14. Sweetbike40 macrumors 65816

    Sweetbike40

    Joined:
    Aug 29, 2007
    Location:
    NY/NJ
    #14
    I'm happy to see I'm not the only one. I was very close to throwing it at a wall yesterday when I realized yet again that the phone part wasn't working anymore and had to reset it. I've seriously thought of getting another phone. I was going to go to Apple but after reading all this I don't want to waste my time. Just hope a fix will come out.
     

Share This Page