Siri Bug??

Discussion in 'iPhone' started by Jspiegs, Sep 25, 2014.

  1. Jspiegs macrumors member

    Jspiegs

    Joined:
    Sep 24, 2014
    Location:
    Rochester, NY
    #1
    I don't know if this should belong in the iPhone forum or the iOS forum, but I am experiencing it on my iPhone 6. When I open Siri it will act as if it's listening to me but the screen shows that it hasn't started yet, and it doesn't listen. I have to go in and out of Siri a couple of times then it works. I don't know if it's a bug or a problem with my specific phone. Anyone else experience this?
     
  2. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #2
    On ios8 "hey siri" worked... Now on 8.0.2, it doesnt work for me. Lemme try to reboot.
     
  3. Jspiegs thread starter macrumors member

    Jspiegs

    Joined:
    Sep 24, 2014
    Location:
    Rochester, NY
    #3
    I'm installing 8.0.2 now. So it was a problem with 8.0 if anything. I never did the 'Hey Siri' thing.
     
  4. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #4
    Ok...after rebooted.... "Hey Siri" doesnt work....on 8.0.2...well, at least on my 6+
     
  5. Jspiegs thread starter macrumors member

    Jspiegs

    Joined:
    Sep 24, 2014
    Location:
    Rochester, NY
    #5
    Well Siri seems to work right now. It wasn't listed in the release notes. How do you use 'Hey Siri' ?
     
  6. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #6
    Go to siri settings..turn on hey siri. You can just wake siri up by saying "hey siri".. No need to press the home button to wake. Try it and let me know if it works for u.
     
  7. Jspiegs thread starter macrumors member

    Jspiegs

    Joined:
    Sep 24, 2014
    Location:
    Rochester, NY
    #7
    Works for me. Says you have to be connected to power.
     
  8. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #8
    Well dont work for me...it worked fine when i was on 8.0
     
  9. Jspiegs thread starter macrumors member

    Jspiegs

    Joined:
    Sep 24, 2014
    Location:
    Rochester, NY
    #9
    Must be a Plus thing. I'd say try doing a restore but it's probably not worth it for something so little.
     
  10. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
  11. imorton macrumors 6502

    Joined:
    Aug 21, 2010
    #11
    You have to have the iPhone connected to power for Hey Siri to work.
     
  12. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #12
    I understand. Ive used it before.
    Guess what??? After a hard reboot, it works now.
     

Share This Page