Siri disables

Discussion in 'iPhone' started by afteryouwho, Feb 7, 2016.

  1. afteryouwho macrumors newbie

    Joined:
    Dec 31, 2007
    #1
    My 5s has recently started to disable the mic on my messages so I can't use voice to input messages. If I turn off the phone and restart it is once again enabled.

    Would anyone know why this is and how to fix it?

    I have looked through settings and can't see anything that controls siri on messages.

    Thank you
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Assuming this is the microphone key that appears in the keyboard to the left of the space bar, it sounds like dictation--it's related to Siri but the option is seprate (exists under keyboard settings).
     
  3. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #3
    I find closing the messaging app (maybe all apps) fixes this without a restart. At least for me.

    Also using hey Siri bypasses it altogether.
     
  4. afteryouwho thread starter macrumors newbie

    Joined:
    Dec 31, 2007
    #4
    Thanks for the reply.
    I will try enabling hey Siri to see what happens.
     
  5. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #5
    What I meant was instead of pressing the microphone button was to just say "hey Siri send message to....."

    There are some circumstances that wouldn't work obviously like me typing this message into safari.
     

Share This Page