Siri hasn't worked for me in days.

Discussion in 'iPhone' started by musika, Nov 29, 2011.

  1. musika macrumors 65816

    musika

    Joined:
    Sep 2, 2010
    Location:
    New York
    #1
    For about 2 days whenever I try to use Siri or dictation on my iPhone 4S it stalls for a while, then goes "I'm really sorry about this, but I can't take any requests right now.....". I tried on friends' phones and they all work. I've tried restarting and everything, my try to restore tonight but Siri uses the server so I don't know why it's just me. Very frustrating.
     

    Attached Files:

  2. Furifo macrumors 6502

    Joined:
    Jun 1, 2010
    #2
    This is a long shot but have you tried turning Siri off and then back on again through settings?
     
  3. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #3
    Were your friends' phones also on your WiFi network? If you disable WiFi and go 3G, does Siri start working for you?
     
  4. vitzr macrumors 68030

    vitzr

    Joined:
    Jul 28, 2011
    Location:
    California
    #4
    Other than it's limitations which cause me to ignore it most of the time, my wife uses hers daily. No problems just a bit buggy. Nothing bad.
     
  5. NachoGrande macrumors 6502a

    Joined:
    Mar 30, 2010
    #5
    Mine has been running terribly ever since thanksgiving. I thought it was due to everyone showing family members how Siri can tell you how to hide a body. But no it's still slow and just about unusable.
     
  6. Shrink macrumors G3

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #6
    Too much turkey?:confused:
     
  7. musika thread starter macrumors 65816

    musika

    Joined:
    Sep 2, 2010
    Location:
    New York
    #7
    I was going to but it tells me that it'll delete all my Siri data from apple's servers, I didn't want it to have to relearn my voice but I guess I may just have to try that.
     
  8. musika thread starter macrumors 65816

    musika

    Joined:
    Sep 2, 2010
    Location:
    New York
    #8
    Yes they were on my WIFI. I even tried going to 3G, same error.

    Thanks for the replies so far.
     
  9. knoxtown macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #9
    Mine has been great for me up until yesterday. Since like 10pm, its only going through only 1 out of 3 times.

    Oh well, they'll fix it.
     
  10. KyleC macrumors member

    Joined:
    Oct 9, 2004
    Location:
    Dallas, Texas
    #10
    Same for me, 100% failure rate the last 24 hours.
     
  11. udflyer macrumors regular

    Joined:
    Jan 3, 2011
    #11
    Same here.

    We have 2 iPhone 4s's. 1 works , 1 does not.

    They must assign Siri Servers by device.

    Apple will tell you this is BETA so tolerate it.

    I'm OK with that answer for the added functionality, but I can't even dial a friend.

    "Call Mike" or whatever.

    Apple ... pretty weak.
     
  12. musika thread starter macrumors 65816

    musika

    Joined:
    Sep 2, 2010
    Location:
    New York
    #12
    FINALLY. After a 48+ hour outage for what appears to be only me...

    It still is slow and unreliable but seems to be picking up again.

    I really wonder what all that was about. Apple should make a Siri Status page or Twitter or something, however it seemed to just be me.
     

    Attached Files:

  13. udflyer macrumors regular

    Joined:
    Jan 3, 2011
    #13
    Still down for my phone.

    My wife's phone is fine.


    This is absolute garbage apple.


    At least do us the courtesy of posting a status, ETA etc.....

    Not trusting your cloud boys......
     
  14. OneMike macrumors 601

    OneMike

    Joined:
    Oct 19, 2005
    #14
    I had an issue for a moment on Monday.. I believe. Other than that it's been great
     
  15. musika thread starter macrumors 65816

    musika

    Joined:
    Sep 2, 2010
    Location:
    New York
    #15
    Yeah other than my 2+ day outage Siri has been quite wonderful... Not a novelty. I do use it less than I did when I first go the phone, but I absolutely still use it almost daily (when it lets me).
     
  16. OafTobark macrumors 6502

    OafTobark

    Joined:
    Oct 24, 2011
    #16
    mines been down for about 3 days, I just replaced it at the apple store. we'll see what happens.
     
  17. Vidiot62 macrumors newbie

    Joined:
    Oct 8, 2008
    Location:
    SF Bay Area
    #17
    I had the exact same problem - couldn't "take any requests" for about three or four days. Per advice on Apple's forums, I reset all settings (settings -> general -> reset -> reset all settings) and it works again! Give it a try. It won't delete any of your content, you'll just have to reset wifi networks, ringtones, etc.
     

Share This Page