Siri issues?

Discussion in 'Apple Watch' started by SR 7, Sep 27, 2017.

  1. SR 7 macrumors 6502

    Joined:
    Apr 30, 2009
    #1
    when I hold the crown to activate Siri, it goes to the “sorry I couldn’t hear u” text within 1 second of activating Siri. It doesn’t even allow me to speak at first attempt so I have to click the crown again and try a few times.

    Am I doing something wrong? Do I hold the crown n speak or what?
     
  2. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #2
    Just press for a second until siri comes up, then let go. Or set up “hey siri”, that’s my preferred.
     
  3. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    Push and release before speaking. You do NOT hold.
     
  4. SR 7 thread starter macrumors 6502

    Joined:
    Apr 30, 2009
    #4
    I am but she instantly says sorry can’t hear you
     
  5. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #5
    Sounds like you're holding the crown too long before letting go to talk. Either let it go the instant Siri is invoked, or hold it the entire time you're talking to it. Anything in between that will elicit the response you're getting. Or just use Hey Siri ______________ with no delay after you say Hey Siri. Give your whole command in one line. If you're having the same problem with Hey Siri something else is wrong.
     
  6. SR 7 thread starter macrumors 6502

    Joined:
    Apr 30, 2009
    #6
    Something else is definitely wrong because I let go of the crown the second I see the Siri thing.
     
  7. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #7
    On AW3 LTE, I can’t say it like that. I can consistently on my iPhone 7, but on watch, I have to pause after “hey siri”, until she comes up. Otherwise it doesn’t work every time. I’d guess about half the time I can run it all together, but the other half, Siri completely misses... so now I pause.
     
  8. SR 7 thread starter macrumors 6502

    Joined:
    Apr 30, 2009
    #8
    You know what, I think I MIGHT have figured it out...I think Siri is hearing the really low level music in the background and thinking it’s me talking.
     
  9. co1f macrumors regular

    Joined:
    Oct 14, 2014
    #9
    Did you try turning it off and restarting?
    Give it a few minutes after it restarts to get everything loaded before trying.
     
  10. SR 7 thread starter macrumors 6502

    Joined:
    Apr 30, 2009
    #10
    This thing is definitely stupid.

    She says what do u want to say? But never shows the Siri activated crap. So I have to press it again.

    Takes 15 tries to send 1 Text. She keeps shutting herself off. Sick of this
    --- Post Merged, Sep 29, 2017 ---
    And why does it say “okay I’ll send this” and it doesn’t auto send it gives me the “don’t send” option and dumb screen just stays on that screen for 1 min and sends it with 1 min delays.
     
  11. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    You got to be doing something wrong. I use Siri all the time to send texts and hardly ever have an issue. I do have a pretty quite car and do turn the music down but it works very well.
     
  12. deadworlds macrumors 65816

    deadworlds

    Joined:
    Jun 15, 2007
    Location:
    Citrus Heights,CA
    #12
    When she says "okay Ill send it" it means she's going to send it. The don't send button is there in case she misunderstood you and made a mistake, so you can cancel the text.

    As for your other problem, it sounds to me like you may have some other issue going on. Have you given apple a call? If not I would recommend that as your next course of action. Siri should not be giving you such a hard time.
     
  13. danmart macrumors 6502a

    danmart

    Joined:
    Apr 24, 2015
    Location:
    Lancs, UK
    #13
    This is so you have time to reject it, or you can just leave it. To send it immediately, I just press the Digital Crown.
     

Share This Page

12 September 27, 2017