iPad siri map direction problem

Discussion in 'Jailbreaks and iOS Hacks' started by lazarus, Feb 10, 2012.

  1. lazarus macrumors newbie

    Joined:
    Jan 15, 2004
    #1
    I've got an iPad with Spire

    I get an error of "unsupported url" "This URL wasn't loaded" when asking for directions.

    Siri states "Here are directions to Wherever" and the error comes up. Does anyone have any ideas about this?

    I'm running an iPad on Spire using SiriServer

    Thanx, lazarus
     
  2. bwirth macrumors newbie

    Joined:
    Apr 27, 2012
    #2
    Unsupported URL

    I have a simular issue, but im using a 4s with legel siri and every time I tell it to search for somthing on the web it comes back with "unsupprted URL" I do have it jailbroken with absinth and a few siri toggles installed.

    I also noticed its not only with siri it also happens when I click on a link in an email to get the link to work I have to copy it and paste it in to safari.

    CAN ANY ONE PLEASE HELP US WITH THIS ITS REALLY ANNOYING

    THANKS IN ADVANCE!!!
     
  3. bwirth macrumors newbie

    Joined:
    Apr 27, 2012
    #3
    Unsupported URL

    I actully figured this out after some more google searching.

    I use browsercharger for icab mobile and that was setup all wrong. You need to select the browser you want for default and there are two on/off switches after that for youtube and google maps, turn both to on.

    lazarus I think the google maps option and default browser will solve your problem if you have browser changer installed.
     
  4. gars943 macrumors newbie

    Joined:
    May 18, 2012
    #4
    Still trying...

    I also have an ipad 2 and am in the same situation as Lazarus. I get the "unsupported URL" when looking for directions through Siri. I have loaded "Yelp, Google Maps, and Browser Changer, used all the different sites individually in browser changer added the sbsettings addons still get the same response from Siri... Any other ideas?
    Thanks from the newest newbie,
    Gary
     
  5. TheOriginalPol macrumors newbie

    Joined:
    Jan 2, 2011
    #5
    Hate to dig up a somewhat old thread, but I'm in the same boat. Interestingly enough if I ask to SEE something on a map, it works fine. But directions give me the Unsupported URL error. I was able to follow this guy's directions by editing the Maps.app's Info.plist, but only got as far as he did.

    Tried the browser changer trick as well with no luck. Idduno if it's worth noting that I did not even have that mod installed beforehand. I'm on a 3rd gen iPad using the Rainstone Siri port, so it looks like it's an issue that is universal across ports.
     

Share This Page