Siri microphone / speaker problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by qqvins, Oct 18, 2011.

  1. qqvins macrumors newbie

    Joined:
    Aug 12, 2010
    #1
    With Siri on sometimes (actually like all the time) my microphone shuts off, and the only working microphone is the noise cancelling one.
    I try Voice memo and all i get is static noise, but I turn off Siri and my Voice Memo works.
    And the biggest problem is that I cant make calls. (Hello? Hello? *other person hears silence* END CALL )

    And one more issue...
    10 seconds after I activate Siri, the lock sound and typing click sounds are increased dramatically.
    Try Siri on your home page, then close Siri, swipe left to search and spam the keyboard, sounds like firecrackers.... or just lock and relock your phone

    Return? / Bug? (Wait for fix?)
    Anyone else get this?
    16Gb White Unlocked
     
  2. tfitzsimons macrumors member

    Joined:
    Feb 10, 2008
    #2
    Happens to me about 1/4 times I use it. I assume it is a software glitch.

     
  3. zyther macrumors newbie

    Joined:
    Oct 18, 2011
    #3
    This does it to me too.

    microphone doesnt work in some calls,

    If i use siri then text or lock the phone the volume is increased past the max volume.

    My mate just got his 4s today, we tested side by side, same settings, his didnt do it, mine did. will test with a factory restore on mine now and see if it still occurs
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    It's a known issue already and there's been plenty of discussion on it here at MacRumors.

    Hopefully Apple will release an update soon fixing this.
     
  5. zyther macrumors newbie

    Joined:
    Oct 18, 2011
    #5
    issue occurs after factory restore.

    Weird, seems more like a hardware issue if its only affecting some phones and factory resets do not fix it
     

Share This Page