Siri not launching apps

Discussion in 'iPad Tips, Help and Troubleshooting' started by ubn318, Sep 25, 2012.

  1. ubn318 macrumors newbie

    Joined:
    Sep 25, 2012
    #1
    Siri won't launch apps for me. "it appears you don't have an app named "Mail" Should probably mention that this is iOS 6 running on the new iPad.

    With all the pressing problems in the world, this one certainly out-ranks the starving children in Africa.

    Any help is appreciated.
     
  2. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #2
    Hold the home button in 3 seconds and say "Open E-mail"

    Pretty simple if you ask me.
     
  3. ubn318 thread starter macrumors newbie

    Joined:
    Sep 25, 2012
    #3
    Reading the thread before posting replies also seems pretty simple, but then again...
     
  4. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #4
    I just did it without a problem, I said 'launch mail' and it opened the mail app.
     
  5. ubn318 thread starter macrumors newbie

    Joined:
    Sep 25, 2012
    #5
    I've tried it with several different apps and I always get the same response from Siri "It doesn't look like you have an app named "mail", "safari", "calendar" etc."
     
  6. zta1989 macrumors newbie

    Joined:
    Nov 1, 2012
    #6
    Siri Not Launching Apps on iPhone 5

    I got my phone a few days ago and had no trouble with Siri launching apps until today. I get a response of "It doesn't look like you have an app named [insert name of app here]." I've tried it with several different apps - mail, iTunes, calculator, Facebook, music, etc." Earlier today I had success with telling Siri to play certain songs and that blew up as well. I've powered off and powered back on with no success. Has anyone found an easy resolution to this or did it just fix itself? I Googled the error and only found a couple of sites with any mention of this glitch. Thanks!
     
  7. Faelar macrumors newbie

    Joined:
    Sep 21, 2013
    #7
    I had similar problems, only siri was not finding contact information of any kind, was not locating my friends, and not opening apps on command. I found that the problem was that siri was haveing an issue with opening apps was causing all problems listed. To fix I used cydia app called ifile to locate the following files

    /var/mobile/Library/Caches/com.apple.LaunchServices-045.csstore /var/mobile/Library/Caches/com.apple.mobile.installation.plist

    Deleat both the files, close ifile, and reboot device. After restarting all your apps will be gone and they will come back 1 at a time. Took only a few seconds for them all to load. Tested siri and all my problems solved.

    Also I'm useing jail broken iPhone 5 with 6.1.2 ios
     

Share This Page