CarPlay Siri not responding with speech in CarPlay mode

Mexicola

macrumors newbie
Original poster
Apr 27, 2015
19
5
Has anyone experience issues with Siri not audibly replying when you interact with it in the car? For instance when I use siri to send a test message, it no longer voice prompts me with "Ready to send?" after I speak my message. I see the screen and I see the little waveform at the bottom of the screen that indicates that Siri is responding, but I don't hear anything.

Podcasts, music, even the beeps and boops that indicate that Siri is activated come through, just not the speech itself. I've checked the Siri setting and made sure everything was turned on, but to no avail. I need to get this back online, as I'm in traffic a lot and rely on this to interact with people at work. It's usable as it is, but I have to take my attention off the road to watch the screen to make sure that Siri is listening when I need to respond to a prompt that it doesn't speak aloud to me.
 

TonyC28

macrumors 68000
Aug 15, 2009
1,729
5,262
USA
Has anyone experience issues with Siri not audibly replying when you interact with it in the car? For instance when I use siri to send a test message, it no longer voice prompts me with "Ready to send?" after I speak my message. I see the screen and I see the little waveform at the bottom of the screen that indicates that Siri is responding, but I don't hear anything.

Podcasts, music, even the beeps and boops that indicate that Siri is activated come through, just not the speech itself. I've checked the Siri setting and made sure everything was turned on, but to no avail. I need to get this back online, as I'm in traffic a lot and rely on this to interact with people at work. It's usable as it is, but I have to take my attention off the road to watch the screen to make sure that Siri is listening when I need to respond to a prompt that it doesn't speak aloud to me.
Happens for me sometimes. Usually disconnecting and reconnecting will solve it. Just curious, what model car do you have?
 

waw74

macrumors 68040
May 27, 2008
3,411
293
not sure if this will help

you may have turned her volume down. I've done this on accident with my headphones before
headphones and phone speaker are separate volumes, maybe CarPlay is another

try turning up the volume while she's speaking and you're connected to carplay
try both the knob in the car or the buttons on the phone
 
  • Like
Reactions: cynics
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.