Siri remote constantly losing connection

Discussion in 'Apple TV and Home Theater' started by itsjustmeee, Nov 2, 2017.

  1. itsjustmeee macrumors 6502a

    Joined:
    Dec 28, 2008
    #1
    My 4th gen apple tv is constantly connecting and disconnecting. I've done the Google searches and have tried unpairing with the Play/pause and down volume theN play/pause and up volume. That didn't solve it. I've tried removing the cordless phone next to it, That didn't solve it. Does anyone have any suggestions?

    Honestly, I wish Apple would just make an option to turn off that message in a future update.
     
  2. priitv8 macrumors 68040

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #2
    Could it be, that your aTV 4 is connected via 2,4GHz WiFi?
    If so, try wired connection. Or try to switch the wireless channel your access point uses.
    2,4GHz wifi caused problems for my MacBook Pro's bluetooth stabillty. Switching everything to 5GHz only solved that problem.
    You could also try with another remote when possible. To rule out possibility of malfunctioning remote.
     
  3. itsjustmeee thread starter macrumors 6502a

    Joined:
    Dec 28, 2008
    #3
    I saw that potential issue too with WiFi. It's currently hooked up via ethernet. I've tried both Wifi and ethernet and the problem persists. The only thing I can think of is that it's close to other electronics ... the modem, Google mesh router, etc. It's quite annoying. About my only solution I can think of at the moment is to just totally not use the siri remote and use my iPhone or iPad instead to control the aTV 4.
     
  4. 570934 Suspended

    Joined:
    May 3, 2011
    #4

    Same here. Never had it with all my previous ATV's plus the commands are flakey at best too, making navigation etc horrible. Going to contact Apple as I'm guessing there's a problem with the controller.
     

Share This Page

3 November 2, 2017