Siri saying period instead of .

Discussion in 'iOS 5 and earlier' started by pochoman20, Nov 14, 2011.

  1. pochoman20 macrumors newbie

    Oct 14, 2011
    I am having major problems with Siri. :mad: She was working fine for a month. When dictating a text or e-mail, when I said period she'd put a ., a space and start the next sentence.

    Now when I say period she types the word "period" If I say question mark, she works fine.

    Is there something I said that turned this feature off? I've looked high and low on the website, and even called Apple Care and no luck. Apple Care was clueless and said it's a beta problem, even though all of my friends can say period and she puts a .

    Any help would be greatly appreciated! Thank you.
  2. Will69 macrumors regular

    Oct 24, 2011
    Have you made any changes to your software or any setting?

    In British "mode", the period at the end of a sentence is referred to as "full stop". I wonder if you're still in "American mode".

    Try it.
  3. babaoriley7 macrumors newbie

    Oct 24, 2011
  4. pochoman20 thread starter macrumors newbie

    Oct 14, 2011

    Thank you so much Will!! :) I went into her settings and she was on English - Australia. No wonder she wasn't typing the words correctly...and now the period works!

    I so appreciate you taking the time to answer my question. It's too bad Apple Care couldn't have said what you did.
  5. Will69 macrumors regular

    Oct 24, 2011
    Wow. I thought my suggestion was a long shot but decided to post it anyway. Glad it worked out.
  6. robb2115 macrumors newbie

    Nov 28, 2012
    Quick work around

    I have been using Siri heavily for 5 months. Suddenly she types "period" instead of "." as mentioned above. I Went to apple store, backed up my iphone, restored phone to original state, reinstalled my settings, aps, contacts, etc. and somehow the same problem still occurs!!!!
    I read this thread. Siri types a "." when you say "full stop" whether in American English or British English voice recognition mode. I dictate EVERYTHING! This thread saved me. Thank you Will69! God Bless the Queen!!!!!
  7. ashleymumm macrumors newbie


    Apr 4, 2018
    That did the trick! Thanks much. I got tired of the American accent so I changed it, and that would explain why she wasn't typing out the period anymore.

Share This Page

6 November 14, 2011