Siri sending IM rather than text

Discussion in 'iPhone' started by josh bear, Oct 15, 2011.

  1. josh bear macrumors regular

    Joined:
    Jan 11, 2010
    #1
    Hi all

    Been playing with my new iPhone. One thing I am struggling with is this. When I say to Siri text my wife. Siri say ok etc asks me for the text and then sends as an IM rather than a text.

    Any ideas what I am doing wrong?

    Thanks

    Josh
     
  2. Vundu macrumors 65816

    Vundu

    Joined:
    Jun 10, 2009
    Location:
    Manchester, UK
    #2
    Do you mean an iMessage? your iPhone will always send an iMessage when it can instead of a text if you have iMessage set up.
     
  3. iSaxon macrumors 6502a

    iSaxon

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh, PA
    #3
    If you don't want it to send an iMessage (IM?), then just go into Settings > Messages, and turn off iMessage.
     
  4. josh bear thread starter macrumors regular

    Joined:
    Jan 11, 2010
    #4
    Thanks. So if I turn off iMessage then it will text instead.

    Best regards

    Josh
     
  5. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #5
    Why would you do this? If the person you are sending to doesnt have an IOS device, it will use a SMS text message. But if they do, it uses iMessage and you don't get charged for a text. If you have unlimited texting I guess its not a problem...
     

Share This Page