iPad Siri sounds muffled...

Discussion in 'iOS 7' started by DarrenUK, Sep 18, 2013.

  1. DarrenUK macrumors regular

    DarrenUK

    Joined:
    Oct 23, 2012
    Location:
    Southampton, UK
    #1
    Just updated to iOS 7 (UK), Siri now sounds muffled and not as clear as in iOS 6. Anyone else notice this? I hope apple have a fix soon for this issue.
     
  2. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #2
    Once your iPad has been plugged in and left connected to WiFi for a while it should improve, I believe it downloads some extra data for Siri. It improved for me after being left that way overnight. Apples servers are taking a hammering at the moment though so don't give up if that doesn't work straight away.
     
  3. MasterHowl macrumors 65816

    MasterHowl

    Joined:
    Oct 3, 2010
    Location:
    North of England
    #3
    I nre hope so!

    The new Siri voice was one of the things I was most looking forward to, but the new UK voice is just awful. It sounds like he's got a blocked nose!
     
  4. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #4
    I know, mine sounded awful at first too, I thought there was something wrong with the speaker but it definitely improved though. Sadly we still only get the male voice in the UK, no female option for us yet.
     
  5. matttye macrumors 601

    Joined:
    Mar 25, 2009
    Location:
    Lincoln, England
    #5
    Does Siri still sound like a robot to you guys?

    I haven't noticed a new voice.. but I think I read the UK weren't getting one just yet.
     
  6. DarrenUK thread starter macrumors regular

    DarrenUK

    Joined:
    Oct 23, 2012
    Location:
    Southampton, UK
    #6
    Yea still sounds like a robot, bit disappointing really. No idea why the new voices are U.S only.
     
  7. matttye macrumors 601

    Joined:
    Mar 25, 2009
    Location:
    Lincoln, England
    #7
    You can select English (US) as a language and use one of the American voices.

    Whilst I prefer the voices of the US ones, I prefer the accent of our Siri and the way things are generally said.

    For example

    Question: "What's the date?"

    UK: "It's Wednesday the 18th of September 2013."

    US: "It's Wednesday September 18th 2013."

    Call me fickle but I find it annoying :p
     
  8. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #8
    Siri changed!

    In beta 6, I had this amazing sounding Siri, and now in this final version she sounds like a robot! I hope it changes eventually. And yes, I am using English(U.S) :mad:
     
  9. iFanboy Guest

    #9
    I noticed this on my iPhone 5. Hope it clears up soon :/
     
  10. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #10
    As I said, if the device is left plugged in where there is Wifi it will download extra data and the voice will improve.
     
  11. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #11
    I should try that! :)
     
  12. hagr182 macrumors regular

    Joined:
    Apr 6, 2010
    #12
    The spanish version sounds like it has the flu, and its only female
     
  13. Dented macrumors 6502a

    Joined:
    Oct 16, 2009
    #13
    Thank god I found this thread, I've seriously been thinking my speaker must have been fried or something - the UK voice on my iPhone 5 sounds awful. Oddly it sounds pretty good on my wife's 4S which I've just updated.

    Very annoyed we're still stuck with the irritating male voice here - I've never liked him much - I too was looking forward to a female Siri! I've settled on the Australian version for now but unfortunately that preference doesn't get picked up by Maps for some reason, so if you ask for directions you get bumped back to the even more robotic sounding male regardless.

    Only real disappointment with ios 7 so far..
     
  14. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #14
    I left it plugged in, still not the voices in the beta. Although it did improve I think.



    These are the voices i'm talking about
     
  15. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #15
    The new voices currently only support:

    English (US and Canada)
    French (All Regions)
    German (All Regions)
     
  16. abz1981 macrumors 65816

    Joined:
    Jan 3, 2011
    #16
    Soooo if we keep our Iphones switched onto wifi, its meant to download extra data for the Siri British voice? Because it seriously sounds like Siri is holding his nose while talking. I have switched Siri to the Canadian female voice while they sort this out.
     
  17. Dented macrumors 6502a

    Joined:
    Oct 16, 2009
    #17
    Yep - no idea why but I can confirm that after leaving the phone charging overnight (with a wifi connection) UK Siri sounds normal again - not fancy or new but pretty much the same as before the update, which is an improvement over earlier.

    The charging/wifi could of course be coincidence and it just needs some time to sort itself out in the background. I suspect there's a LOT still going on in the back room long after the update itself is finished.
     
  18. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #18
    Go to settings > general > international

    Change language to English (not British English)
    Voice control to English (United States)
    And region format to United States.

    Hey presto, you get female new Siri as your navigation assistant in maps.

    Also, as already mentioned, at first you do get low quality Siri even with the American one selected, and it'll downloads high quality files in the background when on wifi, then replaces the low quality ones when it's done.

    Not sure if this works for other accents as well though.
     
  19. easy1355 macrumors newbie

    Joined:
    Oct 17, 2012
    #19
    I have the same problem! Siri sounds awful! The American one sounds ok (clarity wise)! I DONT WANT AN AMERICAN VOICE!How annoying, hopefully they will fix it soon! This all happened on the upgrade to IOS7
     
  20. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #20
    Manually download!

    For those of you all that aren't getting the High quality Siri automatically, go to Settings > General > Accessibility > VoiceOver > Languages and Dialects
    Pick US
    And then flip the switch saying enhanced quality :cool:
     
  21. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #21
    I've been wanting this for over a year. Thank you!
     
  22. melapple macrumors regular

    Joined:
    Aug 29, 2013
    #22
    Me too! Thanks
     
  23. laserone macrumors newbie

    Joined:
    Sep 14, 2006
    Location:
    Florida
    #23
    Mine's plugged in every night w/ wifi and it has not improved. It's still really muffled sounding. Weird.
     
  24. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #24
    Are you saying in general or with Maps?

    There is a default volume setting for Maps: Settings>Maps>
     
  25. orpheus1120 macrumors 65816

    orpheus1120

    Joined:
    Jan 23, 2008
    Location:
    Malaysia
    #25
    Well now that really worked well.

    Good tip.
     

Share This Page