Siri still using the old voice on 5S

Discussion in 'iOS 7' started by Stuke00, Nov 21, 2013.

  1. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #1
    I cannot figure this one out for the life of me. I have setup my phone as new, and reset and restored from an iCloud backup. I am running iOS 7.0.4. Siri sounds like crap. She sounds fine on my iPad. I've downloaded the "Enhanced voice". When I do a "speak selection" she sounds just fine. But when activating Siri, she does not. Any ideas?
     
  2. ionjohn macrumors 65816

    ionjohn

    Joined:
    Jun 5, 2013
    Location:
    Canada
    #2
    How 'bout you use the male voice? It won't fix your problem but it should sound better
     
  3. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #3
    Yes that works fine but not what I am looking for.
     
  4. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #4
    Possibly stupid question but have you plugged your phone in to a wall outlet since you restored it and set it up as new? It has been my experience that Siri uses a low quality voice immediately after a restore until the phone is plugged in to power and left for around 20-30 mins.
     
  5. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #5
    Yep I restored it last night and it was plugged in all night long as well as all day today.
     
  6. ajiuo macrumors 65816

    Joined:
    Apr 9, 2011
    #6
    Check the following

    Settings, accesibility, VoiceOver,
    - make sure that "use compact voice" is switched off.

    Settings, accesibility, VoiceOver, Languages & Dialects, Default Dialect
    - Make sure "enhanced quality is on"
    -- if it is and its still not working.. Turne it off, close settings, return and turn it back on.. It should download.
     
  7. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #7
    Yeah those are set. When I do use the voice over, the voice sounds like it should. When I use Siri, it sounds like crap. That is the part I don't get.
     
  8. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #8
    I have this problem too, and have had it on 3 different devices. During the betas, this wasn't an issue.

    And my iPad is great, voice sounds perfect, just like you.

    Hopefully Apple fixes it soon.
     
  9. Señor macrumors 6502

    Señor

    Joined:
    Jun 20, 2013
    Location:
    United States
    #9
    I followed these instructions from an old thread. It worked for my iPhone 5 but not for my rMini..

    Go to Settings > General > International

    Change language to English (not British English)
    Voice control to English (United States)
    And region format to United States


    For those of you all that aren't getting the High quality Siri automatically, go to Settings > General > Accessibility > VoiceOver > Languages and Dialects
    Pick US
    And then turn on Enhanced Quality.
     
  10. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #10
    Not only have I done all that but I live in the US anyway so that's default. You might think you have the new voice bumpy compare it to an iPad and you'll see it's not the same.

    Also, my friend is an apple engineer and not even his dev iPhone has the new voice. So yeah, pretty sure on this one.
     
  11. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #11
    If you restored from iCloud backup, then you didn't really set it up as new, because you restored from your backup. Duh.
     
  12. Señor macrumors 6502

    Señor

    Joined:
    Jun 20, 2013
    Location:
    United States
    #12
    Apple doesn't make specials iPhone's for any employee or engineer. If you mean the "pay $99 dollar" dev then that still doesn't help.

    Pretty sure they're either given a free one or they need to go out and buy one just like everyone else.

    I know you're trying to prove a point by saying this is an issue, which it is, but retreating to the "my friend/dad/uncle/cousin/brother/" isn't gonna get this turned into an actual issue.

    :rolleyes:
     
  13. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #13
    Employees receive phones with the latest builds is my point, and even on those the Siri voice is not correct.
     
  14. Señor macrumors 6502

    Señor

    Joined:
    Jun 20, 2013
    Location:
    United States
    #14
    Then maybe it's an issue Apple is still addressing? :confused:
     
  15. Stuke00 thread starter macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #15
    Sorry I meant that as an AND case. I tried both. I set the phone up as NEW without restoring my backup and the "good voice" never came. I could download the enhanced voice, compact voice was off and Siri still sounding bad. The voice for speaking text selection sounded excellent, but Siri did not. I then reset my phone and restored my backup as per suggestion from Apple, and that also did not change anything. I can try setting up as new 1 more time but I don't expect different results. I get resprings a lot, where I see the white screen and apple logo. Wonder if I just need to take my phone back and try and get a replacement.
     
  16. usbcoos1452 macrumors newbie

    Joined:
    Nov 25, 2013

Share This Page