Siri stopped working after disabling voice over?

Discussion in 'iPhone' started by MBHockey, Oct 22, 2011.

  1. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #1
    Can someone tell me what the relationship between Siri and Voice Over or any other Accessibility feature is?

    My friend just got her first iPhone a few days ago. Yesterday she accidentally turned on Voice Over when she triple clicked the home button instead of double clicking it for multitasking. She didn't know what was going on (I didn't either really) but I was able to turn off voice over and disabled the triple-click home button shortcut for it.

    Since then, Siri only half works. She is completely silent. You can ask her stuff and she will perform tasks but there is no voice or sound feedback. When I hold down the home button to bring up Siri the "ding" doesn't even play.

    I am not exactly sure what I turned off in Accessibility when I was disabling Voice Over but I'm guessing I turned off some other (probably obvious) setting that Siri needs enabled to provide voice feedback. I do not have a 4S so I can't fiddle with it myself, but I want to give some advice to my friend on how to fix it.
     
  2. mis204 macrumors member

    Joined:
    Jul 7, 2010
    #2
    I'm having the same issue, but I never touched VoiceOver. Anyone know if there is a solution to fix the feedback?
     
  3. MBHockey thread starter macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #3
    Hmm...maybe it's unrelated then? I thought it was odd if Siri had some dependent setting hidden in Accessibility.
     
  4. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #4
    This may sound pretty basic, but check the in-app volume settings. Double tap to bring up multi-tasking. Then swipe to the right to reveal the volume slider.
     
  5. Mrs.Geek macrumors newbie

    Joined:
    Oct 13, 2011
    #5
    Under Settings>General>Siri make sure Voice Feedback is set to Always.
     
  6. MBHockey thread starter macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #6
    Thanks for the replies -- but it was much simpler. Siri apparently has its own volume control and it got turned all the way down. Bringing up Siri then hitting the volume up button fixed it.

    Thanks :)
     

Share This Page