Siri stopped working on my iPhone 6

SHNXX

macrumors 68000
Original poster
Oct 2, 2013
1,835
629
Recently, I noticed that Siri was not working for me when I launch apps or check for weather.
I thought maybe it's because of VPN or whatever but just now, I tried it multiple times, did a reboot, etc and it is not working at all.
When I launch Siri by pressing the home button, I hear the sound but nothing happens after that.
I know my microphone is working fine because I am able to make phone calls and record voice using the iPhone.
What gives?
 

MetalCores

macrumors regular
Apr 30, 2015
147
56
Mosinee, WI
Did you try a reset? Power and home button at the same time until you see the apple logo? Other wise back it up and restore and see if that fixes the problem. Also are you updated to the most current version of iOS? If not update it. Sometimes doing a update can fix weird bugs like that.
 

SHNXX

macrumors 68000
Original poster
Oct 2, 2013
1,835
629
Did you try a reset? Power and home button at the same time until you see the apple logo? Other wise back it up and restore and see if that fixes the problem. Also are you updated to the most current version of iOS? If not update it. Sometimes doing a update can fix weird bugs like that.
I just did a reset, but it didn't work.

Why does it all of a sudden stop working?
Siri was working before.
 

perkedel

macrumors 6502a
Dec 30, 2014
534
203
California
Recently, I noticed that Siri was not working for me when I launch apps or check for weather.
I thought maybe it's because of VPN or whatever but just now, I tried it multiple times, did a reboot, etc and it is not working at all.
When I launch Siri by pressing the home button, I hear the sound but nothing happens after that.
I know my microphone is working fine because I am able to make phone calls and record voice using the iPhone.
What gives?
It looks like you have the same problem I had, I thought it was the mic, but only Siri that didn't work. https://forums.macrumors.com/threads/new-iphone-6-mic-issue.1882171/#post-21285562

I did DFU and that seems to fixed it for good.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.