Siri won't be quiet in silent mode

Discussion in 'iOS 5 and earlier' started by joflo723, Oct 17, 2011.

  1. joflo723 macrumors member

    Joined:
    Dec 6, 2010
    #1
    So I'm loving Siri, but how do you get her to be quiet when the phone is in silent mode? I like that I can raise the phone and speak to Siri to keep things semi-private, but what good is that if she then says it out loud for everyone to hear? lol I'd like to just have her text come up on my screen, or for her to reply only through the earpiece and not through the speaker. Do I just have a setting wrong?
     
  2. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #2
    Siri speaks through a bluetooth headset if you have one connected. Maybe go that route?
     
  3. joflo723 thread starter macrumors member

    Joined:
    Dec 6, 2010
    #3
    Ugh...thanks, but I hate bluetooth (sorry bt lovers)...any other options?
     
  4. Macaddict16 macrumors 6502

    Joined:
    Oct 7, 2002
    #4
    I think if you keep the iPhone up to your ear until after she responds it only comes through the earpiece and not the speaker.

    Macaddict16
     
  5. joflo723 thread starter macrumors member

    Joined:
    Dec 6, 2010
    #5
    You're right! I guess it's just instinctive to immediately take it away from your ear though because many times you need to SEE what Siri delivers (the weather forecast, the text message she just composed for you, etc.). Once you take it away from your ear...she comes through the speaker. Smart...but would be better to have the option to silence her whether she's at your ear or not.

    Thanks!
     
  6. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #6
    I did too until I got my 4s. Now when I driving, Siri is only a button touch away. Very handy if you want to text or play music while driving without having to look at your phone.
     
  7. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #7
    Siri went off and spoke out loud during a meeting this morning. I had my iPhone on silent, but it went off somehow. Very embarrassing.
     
  8. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #8
    Don't you have to talk to it for it to respond to you?
     
  9. iRobby macrumors 6502a

    iRobby

    Joined:
    Mar 22, 2011
    Location:
    Fort Myers, FL USA
    #9

    disable "Siri" in settings during a meeting
     
  10. Theraker007 macrumors regular

    Joined:
    Mar 3, 2009
    #10
    isnt there an option to only display text and not have her talk at all?
     
  11. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #11
    OP, are you referring to the Voice Over function or Siri? Siri never "talks" to me unless I prompt her. Press your "Home" button 3 times to toggle VO on/off.
     
  12. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #12
    If he does this Siri will lose all information it's picked up about its user. He'll have to 'retrain' it.

    OP, there is an option in settings to disable voice feedback unless you're on a headset. Hopefully this will help :eek:
     

Share This Page