Siri won't send emails

Discussion in 'iOS 5 and earlier' started by Spurs boy, Oct 16, 2011.

  1. Spurs boy macrumors newbie

    Joined:
    Oct 16, 2011
    #1
    Good evening to you.

    I purchased a new 4S on Friday on O2 & loving it.

    Now I know that Siri is still a beta & not all the functions are available to all countries.

    I appear to be having trouble sending emails via Siri. I activate Siri & say to send email. I'm asked to whom I'd like to send email to. I then say the name that's in my contacts that the email address corresponds too. I've noticed if there's more than one email address for the contact it gives you the choice. Anyway , after confirming the address , subject & message etc it then asks if want to send. I've noticed that by saying send it does nothing so I end up pressing the send button (should it be this way)

    Anyway , Siri then says sending , however it doesn't send. There's no whoosh sound & then when I open mail & check , the email is sitting in the outbox with red exclamation mark next to it.

    I've tried a few times with a contact with one email & a contact with a choice of emails. I follow the instructions from a very polite Siri , however they never send.

    Is this another current limitation for Siri & the UK , or am I doing something wrong. I can't see any setting I've not switched on & Siri is working fine ( within its current UK limitations) otherwise.

    Thanks for any help.

    Regards

    James
     
  2. zobby macrumors newbie

    Joined:
    Jul 5, 2011
    #2
    Ive just tried it - in the UK on three. Worked for me of that helps?
     
  3. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    This isn't something wrong with Siri. If the email is in the outbox with an exclamation point, it means that the messages is unable to be sent due to connection issues, whether it be with the server authentication or your phone's Internet connection.
     
  4. Spurs boy thread starter macrumors newbie

    Joined:
    Oct 16, 2011
    #4
    THanks for replies.

    Strange one. I have full wifi & full 3G signal on O2 when trying this.

    Most recent being 30 mins ago to my wife who was sat next to me with full signal , & then 10 mins ago to myself at another email address.

    My emails send perfectly ok when sent the traditional way.

    Regards

    James
     

Share This Page