siri working? 21jun 1150EST [RESOLVED]

Discussion in 'iOS 10' started by fisherking, Jun 21, 2017.

  1. fisherking, Jun 21, 2017
    Last edited: Jun 21, 2017

    fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #1
    this morning, i asked siri what time it was, and she didn't answer. she beeps in response, but the screen shows "one moment", or 'just a sec...' then nothing else. nothing has changed since yesterday (no OS updates, for example).

    i rebooted my phone, disabled then re-enabled siri. and still nothing.

    anyone else? according to apple's system status page, siri is fine. or anyone with a suggested fix?


    EDIT: 1240pm EST; still not working. and getting messages like "please excuse the delay..." which just stays on the screen...

    EDIT 2: ok, duh. tried it on my macs, and not working on either one; i AM online, so... it's either siri in general or my account. so... anyone else? (& will meanwhile torture apple about this...).
     
  2. nightcap965 macrumors 6502a

    nightcap965

    Joined:
    Feb 11, 2004
    Location:
    Cape Cod
    #2
    I'm having the same problem on my iPhone and on my MacBook Pro. Siri has been down for at least four hours now.
    Unless, of course, you look at Apple Status, in which case everything is fine.
     
  3. fisherking thread starter macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #3
    just curious, are you running final OSes, or are you on any betas?
     
  4. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #4
    I just tried and it worked fine for me. On 10.3
     
  5. nightcap965 macrumors 6502a

    nightcap965

    Joined:
    Feb 11, 2004
    Location:
    Cape Cod
    #5
    Didn't think about that. I'm running iOS 10.3.3 beta (14G5047a) and MacOS 0.12.6 beta (16G18a). I'll report it on Feedback Assistant.
     
  6. fisherking thread starter macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    same betas here, but siri was working on my phone yesterday (and no updates since); regional issue? am in the northeast..
     
  7. nightcap965 macrumors 6502a

    nightcap965

    Joined:
    Feb 11, 2004
    Location:
    Cape Cod
    #7
    Same symptoms, same geographical area (I'm on Cape Cod).
     
  8. fisherking thread starter macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #8
    apple won't help (of course), because we're on the betas. so, reporting it here as well in feedback assistant. but wondering if others are having the issue (2 people is not an issue...). anyone else? and what OS(es)?...
     
  9. fisherking thread starter macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #9
    she's back! just checked my phone, and my macs. so... will mark this 'solved'.
     
  10. nightcap965 macrumors 6502a

    nightcap965

    Joined:
    Feb 11, 2004
    Location:
    Cape Cod
    #10
    I waited until I'd applied 10.3.3 beta 4, but yes, she's back!
     

Share This Page