Sirius/XM "Failed to Connect" error

Discussion in 'iOS Apps' started by theman510, Jul 14, 2009.

  1. theman510 macrumors 6502

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #1
    Got the Sirius/XM app. Awesome when it works. However, whenever I'm on 3G or Edge, every once in a while I get an error that says "Failed to Connect". I tap on OK and it tries to connect again. Sometimes it connects and works, and other times it doesn't. It would almost make sense if this happens when I'm moving around or driving, but it's when I'm sitting at my desk at work. I have full bars of 3G service at work.

    This doesn't happen when I'm home using wi-fi. Anybody else having anything similar or can shed some light on how to fix this?
     
  2. m3coolpix macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #2
    If you were previously using the app via WiFi, and then the WiFi connection drops (as in when you are away), this will happen. The app then tries to connect via the 3G or Edge connection, and it starts working.

    At least, that's what seems to happen to me when I get this error message.
     
  3. theman510 thread starter macrumors 6502

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #3
    that would make sense to me. i can understand this happening on Edge, but this is 3G with full bars.
     
  4. bigrobb macrumors 6502a

    Joined:
    Mar 11, 2008
    Location:
    Tennessee
    #4
    i hate it when it stops because of inactivity I get that sometimes
     
  5. theman510 thread starter macrumors 6502

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #5
    That could be it. It just seems to happen at random times. Sometimes I can go 2 hours and other times 10 minutes.
     

Share This Page