Site Down??

Discussion in 'Site and Forum Feedback' started by Santa Rosa, Aug 7, 2008.

  1. Santa Rosa macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
  2. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #2
    which site?
    macrumors? :eek:

    in which case, how am i posting to macrumors from within the uk? :D
     
  3. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
  4. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #4
    Yes macrumors.com loads a blank page.
     
  5. Santa Rosa thread starter macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
    #5
    The forum is a different section.
     
  6. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #6
    yep.. my bad.. after a few seconds to think.. i realised.. lol!
     
  7. bentoms macrumors regular

    Joined:
    Mar 23, 2006
  8. Santa Rosa thread starter macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
  9. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #9
    I'm getting trouble with spy.macrumors.com and macrumors.com on different computers but forums.macrumors.com is working.
     
  10. Santa Rosa thread starter macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
    #10
    Yea +1
     
  11. Santa Rosa thread starter macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
  12. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #12
    Thanks for responding, good to know the mods are on it. My spy seems to be working fine as far as I can see.
     
  13. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
  14. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #14
    I guess it was a minor blip or someone leaving spanner in the wrong place.

    Oh well it is back up now so :)
     
  15. iJohnHenry macrumors P6

    iJohnHenry

    Joined:
    Mar 22, 2008
    Location:
    On tenterhooks
  16. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #16
    I just got this message when trying to view a thread that's associated with a front page post.
     

    Attached Files:

  17. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #17
    Happening all over, time for a site enema from the gods.
     

Share This Page