site looks odd

Discussion in 'Site and Forum Feedback' started by paulold, Apr 21, 2010.

  1. paulold macrumors 6502

    Joined:
    Mar 3, 2008
    Location:
    Washington, DC
    #1
    I reported this to the webmaster and it fixed itself, but now it's back. I am using Firefox 3.6.3 to view the MacRumors website. Sometimes when I first open the site, the formatting is off. As you can see, the stories that run down the middle of the page are partially covered by the navigation bars on the sides. But then I just opened another tab and launched MacRumors and it looked fine. So I'm not sure why the site looks off occasionally. I should mention that this is happening on my Windows XP Professional PC at work. I use Safari on my MacBook Pro at home - no problems there.
     

    Attached Files:

  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Disable your extensions. Does the problem persist?
     
  3. paulold thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    Location:
    Washington, DC
    #3
    Sorry - I don't know how to do that.
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Tools -> Add-ons

    Each extension you have installed will have a disable button. But maybe you don't have any extensions installed?
     
  5. paulold thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    Location:
    Washington, DC
    #5
    Hmm I do have some extensions... Do these look normal? Why so many versions of Java at the same time?
     

    Attached Files:

  6. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #6
    Probably because you have lots of different versions of Java installed. Go to Add / Remove Programs and uninstall of them but the latest version. Since they are all Java 6 nothing should break by doing this.
     
  7. jpyc7 macrumors 6502

    Joined:
    Mar 8, 2009
    Location:
    Denver, CO
    #7
    Usually, if a website looks abnormal intermittently, it could just mean that a file wasn't downloaded. If a website has multiple CSS files and advertising content from a different server, then the advertising content could timeout during download. This could affect the downloading of the CSS files which control how the website looks.

    If you have slow internet, then this is more likely to happen. I'm pretty sure some advertising content has various scripts and style sheets that can interfere with the website design too. The advertising content changes on each download, so that's another reason why the abnormality is intermittent.
     
  8. paulold thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    Location:
    Washington, DC
    #8
    I think it must be the ads. It just happened again. I noticed that when I refresh the main page, the banner at the top will change to a different ad. Most of the time nothing bad happens but every once in awhile I think the ads will appear in the wrong place, messing up the rest of the page.

    BTW, I believe I have totally uninstalled java and made sure there were no extensions enabled. And this still happened. So I think your explanation is a good possibility. I am at work and we have a decent internet connection but with over 1000 people on the network, I'm sure we experience blips in our internet signal strength. So perhaps that messes up the refresh of the MacRumor site. But then, it is the only site I am having trouble with...
     

Share This Page