Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Site Very Slow.

Michaelgtrusa

macrumors 604
Original poster
Oct 13, 2008
7,900
1,820
For some reason the site in the last several hours has become very slow, taking more than one min to load a page. has anyone seen this?
 

dwfaust

macrumors 604
Jul 3, 2011
6,665
7,490
For some reason the site in the last several hours has become very slow, taking more than one min to load a page. has anyone seen this?

I am not seeing an issue now... but from time to time, I have experienced slow downs... I usually just hit Arnold up on Twitter (@arnoldkim) to make him aware.
 
Comment

Scepticalscribe

macrumors Sandy Bridge
Jul 29, 2008
53,687
36,940
The Far Horizon
Actually, I have noticed this today (April 27): The forums seem to be unusually slow, and pretty unstable - meaning I have experienced stalls, drops, crashes, having to leave and re-enter the forum just to post successfully, and then, the curse of double posts, which have come about as a result of thinking you hadn't managed to post and then realising that you have posted double posts.
 
Comment

Michaelgtrusa

macrumors 604
Original poster
Oct 13, 2008
7,900
1,820
Actually, I have noticed this today (April 27): The forums seem to be unusually slow, and pretty unstable - meaning I have experienced stalls, drops, crashes, having to leave and re-enter the forum just to post successfully, and then, the curse of double posts, which have come about as a result of thinking you hadn't managed to post and then realising that you have posted double posts.
I see all kinds of issues today off and on. View attachment 629000
 

Attachments

  • Screen Shot 2016-04-27 at 3.08.30 PM.png
    Screen Shot 2016-04-27 at 3.08.30 PM.png
    245.5 KB · Views: 69
  • Screen Shot 2016-04-27 at 1.57.40 PM.png
    Screen Shot 2016-04-27 at 1.57.40 PM.png
    187 KB · Views: 66
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.